<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Daily Egyptian : SIU bounces back from weekend series at Memphis to win at Arkansas State</title>
<meta name="description" content="The student news site of Southern Illinois University" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://dailyegyptian.com/wp-content/uploads/2016/08/KYz96sCF-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian RSS 2.0" href="http://dailyegyptian.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily Egyptian RSS .92" href="http://dailyegyptian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily Egyptian Atom 0.3" href="http://dailyegyptian.com/feed/atom/" />
<link rel="pingback" href="http://dailyegyptian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: false,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

		<script>var sf_ajax_root = 'http://dailyegyptian.com/wp-admin/admin-ajax.php'</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Salukis completed a rescheduled matchup against Arkansas State on Wednesday coming away with a hard-fought 4-2 win."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://dailyegyptian.com/67461/sports/siu-bounces-back-weekend-series-memphis-win-arkansas-state/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SIU bounces back from weekend series at Memphis to win at Arkansas State" />
<meta property="og:description" content="The Salukis completed a rescheduled matchup against Arkansas State on Wednesday coming away with a hard-fought 4-2 win." />
<meta property="og:url" content="http://dailyegyptian.com/67461/sports/siu-bounces-back-weekend-series-memphis-win-arkansas-state/" />
<meta property="og:site_name" content="Daily Egyptian" />
<meta property="article:publisher" content="https://www.facebook.com/dailyegyptian/" />
<meta property="article:tag" content="Alex Gutermuth" />
<meta property="article:tag" content="anthony shimkus" />
<meta property="article:tag" content="arkansas state" />
<meta property="article:tag" content="austin mcpheron" />
<meta property="article:tag" content="baseball" />
<meta property="article:tag" content="Brad Harrison" />
<meta property="article:tag" content="carbondale" />
<meta property="article:tag" content="champaign" />
<meta property="article:tag" content="coach henderson" />
<meta property="article:tag" content="daily egyptian" />
<meta property="article:tag" content="de" />
<meta property="article:tag" content="Denton Giovenco" />
<meta property="article:tag" content="dyllin mucha" />
<meta property="article:tag" content="jake hand" />
<meta property="article:tag" content="jamison steege" />
<meta property="article:tag" content="ken henderson" />
<meta property="article:tag" content="missouri valley conference" />
<meta property="article:tag" content="murray state" />
<meta property="article:tag" content="mvc" />
<meta property="article:tag" content="ryan netemeyer" />
<meta property="article:tag" content="salukis" />
<meta property="article:tag" content="siu" />
<meta property="article:tag" content="siu athletics" />
<meta property="article:tag" content="siu baseball" />
<meta property="article:tag" content="siuc" />
<meta property="article:tag" content="southern" />
<meta property="article:tag" content="southern illinois" />
<meta property="article:tag" content="southern illinois salukis" />
<meta property="article:tag" content="southern illinois university" />
<meta property="article:tag" content="southern illinois university carbondale" />
<meta property="article:tag" content="Toledo" />
<meta property="article:tag" content="university of illinois" />
<meta property="article:section" content="Baseball" />
<meta property="article:published_time" content="2017-03-16T10:10:57-05:00" />
<meta property="article:modified_time" content="2017-03-16T10:57:19-05:00" />
<meta property="og:updated_time" content="2017-03-16T10:57:19-05:00" />
<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2017/03/030517_baseball_04_WEB_BM-1.jpg" />
<meta property="og:image:width" content="1036" />
<meta property="og:image:height" content="692" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Salukis completed a rescheduled matchup against Arkansas State on Wednesday coming away with a hard-fought 4-2 win." />
<meta name="twitter:title" content="SIU bounces back from weekend series at Memphis to win at Arkansas State" />
<meta name="twitter:site" content="@dailyegyptian" />
<meta name="twitter:image" content="http://dailyegyptian.com/wp-content/uploads/2017/03/030517_baseball_04_WEB_BM-1.jpg" />
<meta name="twitter:creator" content="@dailyegyptian" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian &raquo; SIU bounces back from weekend series at Memphis to take win at Arkansas State Comments Feed" href="http://dailyegyptian.com/67461/sports/siu-bounces-back-weekend-series-memphis-win-arkansas-state/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyegyptian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://dailyegyptian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyegyptian.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ch-th-gen-css'  href='http://dailyegyptian.com/wp-content/plugins/child-theme-generator/public/css/ch-th-gen-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://dailyegyptian.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CVesper+Libre%7CRoboto%7CRoboto%7CGlegoo%7CRoboto+Condensed%7CRoboto%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://dailyegyptian.com/wp-content/sedlex/inline_styles/b8de857d648c7d6d17d189ad3475f87eb42c957c.css?ver=20170316' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://dailyegyptian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16011853-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#660000 !important}.sp-data-table tbody a,.sp-calendar tbody a{color:#660000 !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #111111 !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}</style><script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/child-theme-generator/public/js/ch-th-gen-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/sf.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://dailyegyptian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyegyptian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyegyptian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="SportsPress 2.1.7" />
<link rel='shortlink' href='http://dailyegyptian.com/BU7Cy' />
<link rel="alternate" type="application/json+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F67461%2Fsports%2Fsiu-bounces-back-weekend-series-memphis-win-arkansas-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F67461%2Fsports%2Fsiu-bounces-back-weekend-series-memphis-win-arkansas-state%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailyegyptian.com/?wordfence_logHuman=1&hid=B424241F77D57AAC7DFD823BA4920B2B');
</script><!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/dailyegyptian.com\/67461\/sports\/siu-bounces-back-weekend-series-memphis-win-arkansas-state\/"},"headline":"SIU bounces back from weekend series at Memphis to take win at Arkansas State","url":"http:\/\/dailyegyptian.com\/67461\/sports\/siu-bounces-back-weekend-series-memphis-win-arkansas-state\/","thumbnailUrl":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/03\/030517_baseball_04_WEB_BM-1-70x70.jpg","image":{"@type":"ImageObject","url":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/03\/030517_baseball_04_WEB_BM-1-70x70.jpg"},"dateCreated":"2017-03-16T15:10:57Z","datePublished":"2017-03-16T15:10:57Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Baseball","author":[{"@type":"Person","name":"Denton Giovenco"}],"creator":["Denton Giovenco"],"publisher":{"@type":"Organization","name":"Daily Egyptian"},"keywords":["alex gutermuth","anthony shimkus","arkansas state","austin mcpheron","baseball","brad harrison","carbondale","champaign","coach henderson","daily egyptian","de","denton giovenco","dyllin mucha","jake hand","jamison steege","ken henderson","missouri valley conference","murray state","mvc","ryan netemeyer","salukis","siu","siu athletics","siu baseball","siuc","southern","southern illinois","southern illinois salukis","southern illinois university","southern illinois university carbondale","toledo","university of illinois"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<meta name="google-site-verification" content="5E_M40oTEkYRi8-1-LdnbQgnEg_8xoimP70OyvLy-bw" /><meta name="google-site-verification" content="-L_A1_3r6IkAh3d0DjR3gg2sKgi8y2Syh9SB2cAdUx4" />
	<meta property="og:title" content="SIU bounces back from weekend series at Memphis to take win at Arkansas State" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Denton "Gio" Giovenco" />
	<meta property="og:url" content="http://dailyegyptian.com/67461/sports/siu-bounces-back-weekend-series-memphis-win-arkansas-state/" />
	<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2017/03/030517_baseball_04_WEB_BM-1-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="Daily Egyptian" />
	<meta property="og:description"
          content="http://dailyegyptian.com/BU7Cy The Salukis completed a rescheduled matchup against Arkansas State on Wednesday coming away with a hard-fought 4-2 win. After a rough weekend series against Memphis that saw SIU battle to secure one win in three games — all of which were decided by one run — the Salukis desperately needed to pull out a..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="Alex Gutermuth,anthony shimkus,arkansas state,austin mcpheron,baseball,Brad Harrison,carbondale,champaign,coach henderson,daily egyptian,de,Denton Giovenco,dyllin mucha,jake hand,jamison steege,ken henderson,missouri valley conference,murray state,mvc,ryan netemeyer,salukis,siu,siu athletics,siu baseball,siuc,southern,southern illinois,southern illinois salukis,southern illinois university,southern illinois university carbondale,Toledo,university of illinois" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="57b03f7306f7ae8c94da00be22cbc3d3">
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://dailyegyptian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform2687" action="http://dailyegyptian.com/">
			<label for="s2687" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2687" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2687" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://dailyegyptian.com/category/news/">News</a></li><li><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li><li><a href="http://dailyegyptian.com/category/news/city/">City</a></li><li><a href="http://dailyegyptian.com/category/sports/">Sports</a></li><li><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li><li><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li><li><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li><li><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li><li><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li><li><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyegyptian.com/category/opinion/">Opinion</a></li><li><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li><li><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li><li><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li><li><a href="http://dailyegyptian.com/advertising/">Advertise</a></li><li><a href="http://dailyegyptian.com/advertising/">Policy</a></li><li><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li><li><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li><li><a href="http://dailyegyptian.campusave.com">Classifieds</a></li><li><a href="http://dailyegyptian.campusave.com">CampusAve</a></li><li><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li><li><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li><li><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li><li><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li><li><a href="http://dailyegyptian.com/about/">About</a></li><li><a href="http://dailyegyptian.com/about/">About the DE</a></li><li><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li><li><a href="http://dailyegyptian.com/destaff/">Staff</a></li><li><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headermedium" style="display:none"><a href="http://dailyegyptian.com#tablet"><img src="http://dailyegyptian.com/wp-content/uploads/2016/12/de-header-med.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headerlarge"><a href="http://dailyegyptian.com#phone"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-67237" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/att/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/03/SIU-Leaderboard-Ad-2017.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1262" action="http://dailyegyptian.com/">
			<label for="s1262" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1262" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1262" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-56599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-56600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-56609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-56613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-56614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li id="menu-item-56616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-56602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-56595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-56596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li id="menu-item-56597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li id="menu-item-56598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-56617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-56618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li id="menu-item-56619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li id="menu-item-56620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-66283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li id="menu-item-66282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li id="menu-item-66230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li id="menu-item-56639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-56640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li id="menu-item-63425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li id="menu-item-56642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56642"><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li>
	<li id="menu-item-56641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li id="menu-item-56636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li id="menu-item-59148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">SIU bounces back from weekend series at Memphis to take win at Arkansas State</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle67461' href='#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/03/030517_baseball_04_WEB_BM-1-900x601.jpg' alt='Freshman+pitcher+Alex+Gutermuth+throws+the+ball+Sunday%2C+March+5%2C+2017%2C+at+Itchy+Jones+Stadium.+SIU+defeated+Western+Illinois+3-2.+%28Branda+Mitchell+%7C+%40branda_mitchell%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle67461 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle67461' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle67461'><img id="imagesingle67461" src="http://dailyegyptian.com/wp-content/uploads/2017/03/030517_baseball_04_WEB_BM-1.jpg" alt="Freshman pitcher Alex Gutermuth throws the ball Sunday, March 5, 2017, at Itchy Jones Stadium. SIU defeated Western Illinois 3-2. (Branda Mitchell | @branda_mitchell)" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Freshman pitcher Alex Gutermuth throws the ball Sunday, March 5, 2017, at Itchy Jones Stadium. SIU defeated Western Illinois 3-2. (Branda Mitchell | @branda_mitchell)</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle67461").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle67461]").remodal();
															inst.open();
															var slideshow_area_heightsingle67461 = $('.single-photo-container').height(); 
															var photo_heightsingle67461 = 692;
													
															if (photo_heightsingle67461 < slideshow_area_heightsingle67461 ) {
																var top_marginsingle67461 = (slideshow_area_heightsingle67461 - photo_heightsingle67461)/2;
																$('#imagesingle67461').css("margin-top", top_marginsingle67461);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Freshman pitcher Alex Gutermuth throws the ball Sunday, March 5, 2017, at Itchy Jones Stadium. SIU defeated Western Illinois 3-2. (Branda Mitchell | @branda_mitchell)</p></div></div><div class="storydetails"><p><span class="storybyline">By <a href="http://dailyegyptian.com/destaff/staff/?writer=Denton%20%22Gio%22%20Giovenco">Denton "Gio" Giovenco</a></span><br /><span class="storydate"><span class="time-wrapper">March 16, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://dailyegyptian.com/category/sports/baseball/" rel="category tag">Baseball</a>, <a href="http://dailyegyptian.com/category/sports/" rel="category tag">Sports</a></span></p></div><div class='shorten_url'>
    <a href='http://dailyegyptian.com/BU7Cy'>http://dailyegyptian.com/BU7Cy</a>
</div><!-- AddThis Sharing Buttons above --><p id='graph1'>The Salukis completed a rescheduled matchup against Arkansas State on Wednesday coming away with a hard-fought 4-2 win.</p>
<p id='graph2'>After a rough weekend series against Memphis that saw SIU battle to secure one win in three games — all of which were decided by one run — the Salukis desperately needed to pull out a win to supply momentum in the right direction heading into a four-game weekend set at the University of Illinois.</p>
<p id='graph3'>Coming off a strong five-inning outing against Murray State last Wednesday, senior pitcher Austin McPheron received the start against Arkansas State.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ad-p3">
<p class="ad-insert">Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-65909" class="snoadrotatewidgetwrap ad- column-1 center">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/advertise-with-us/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/WebAd_Advertisement_300x250_FC_ct.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   str = $('#ad-p3').text();
   if($.trim(str) === "") {
     $('#ad-p3').hide();
   }
});
</script></div>
<p id='graph5'>With four games in three days on the schedule for the Salukis beginning Friday, coach Ken Henderson decided to utilize six different pitchers to complete the game, with no pitcher throwing over three innings. This was likely a move to ensure there are rested arms to man the mound over the coming weekend.</p>
<p id='graph6'>This translated into an abbreviated start for McPheron, who tossed 2.0 innings allowing one earned run on one hit while walking one and striking out two.</p>
<p id='graph7'>Junior Jamison Steege, senior Anthony Shimkus, freshman Brad Harrison, freshman Alex Gutermuth and junior Ryan Netemeyer combined out of the bullpen to finish the final seven innings of the game.</p>
<p id='graph8'>The Saluki bullpen only allowed one earned run on three hits for the night, yet showed control issues once again by issuing seven walks and claiming one hit batsman.</p>
<p id='graph9'>But a two-run lead going into the bottom of the ninth inning — secured by an RBI single off the bat of senior center fielder Dyllin Mucha in the top of the sixth inning — was all the cushion Netemeyer needed to secure his fifth save of the season.</p>
<p id='graph10'>Senior designated hitter Jake Hand accounted for two of six hits for the Salukis on Wednesday night, going 2 for 4 with one RBI and one run scored.</p>
<p id='graph11'>SIU (9-7) will have Thursday off before traveling to Champaign to play two games against Toledo and two games against the University of Illinois this weekend. The first game of the four-game weekend is scheduled for 12 p.m. Friday against Toledo at Illinois Field.</p>
<p id="graph18"><i>Sports writer Denton “Gio” Giovenco can be reached at <span style="text-decoration: underline;"><a href="http://dailyegyptian.com/66602/sports/salukis-back-to-winning-ways-in-9-0-rout-of-ulm/dgiovenco@dailyegyptian.com">dgiovenco</a></span></i><i><span style="text-decoration: underline;"><a href="/cdn-cgi/l/email-protection#4b2f2c22243d2e2528240b2f2a2227322e2c323b3f222a2565282426">@dailyegyptian.com</a></span> or on Twitter <span style="text-decoration: underline;"><a href="https://twitter.com/DentonGiovenco" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/DentonGiovenco', '@DentonGiovenco');" class="ProfileCard-screennameLink u-linkComplex js-nav"  data-aria-label-part="">@<span class="u-linkComplex-target">DentonGiovenco</span></a></span>.</i></p>
<p id="graph19"><i>To stay up to date with all your SIU sports </i><i>news, follow the Daily Egyptian on </i><i><span style="text-decoration: underline;"><a href="https://www.facebook.com/dailyegyptian/">Facebook</a></span> </i><i>and </i><i><span style="text-decoration: underline;"><a href="https://twitter.com/dailyegyptian">Twitter</a></span>.</i></p>
<div id="ad-after">
<p class="ad-insert">Advertisement</p>
<div class="snoadrotate-shortcode"></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   str = $('#ad-after .snoadrotate-shortcode').text();
   if($.trim(str) === "") {
     $('#ad-after').hide();
   }
});
</script><!-- AddThis Sharing Buttons below --></p><div id="story_bottom"></div><div class='yarpp-related'>
<h3>Recommended Reads</h3>

					<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/66295/sports/salukis-able-to-fend-off-late-rally-by-stetson-to-win-season-opener/" rel="bookmark" title="Salukis fend off late rally by Stetson to win season opener"><a href="http://dailyegyptian.com/66295/sports/salukis-able-to-fend-off-late-rally-by-stetson-to-win-season-opener/" title="Salukis fend off late rally by Stetson to win season opener"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/05/9930d2b4d18219165857ffd28d635a33-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/05/9930d2b4d18219165857ffd28d635a33-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/05/9930d2b4d18219165857ffd28d635a33-120x120.jpg 120w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/66295/sports/salukis-able-to-fend-off-late-rally-by-stetson-to-win-season-opener/" rel="bookmark" title="Salukis fend off late rally by Stetson to win season opener">Salukis fend off late rally by Stetson to win season opener</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/62552/sports/giebelhausen-nebos-big-night-leads-siu-to-victory-in-home-opener/" rel="bookmark" title="Giebelhausen, Nebo&#8217;s big night leads SIU to victory in home opener"><a href="http://dailyegyptian.com/62552/sports/giebelhausen-nebos-big-night-leads-siu-to-victory-in-home-opener/" title="Giebelhausen, Nebo&#039;s big night leads SIU to victory in home opener"><img width="70" height="44" src="http://dailyegyptian.com/wp-content/uploads/2016/11/111716_WBB_WEB_JW-e1479439264662-70x44.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/62552/sports/giebelhausen-nebos-big-night-leads-siu-to-victory-in-home-opener/" rel="bookmark" title="Giebelhausen, Nebo&#8217;s big night leads SIU to victory in home opener">Giebelhausen, Nebo&#8217;s big night leads SIU to victory in home opener</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/62826/siu-mens-basketball/siu-mens-basketball-loses-minnesota/" rel="bookmark" title="SIU men&#8217;s basketball loses rough offensive game to Minnesota"><a href="http://dailyegyptian.com/62826/siu-mens-basketball/siu-mens-basketball-loses-minnesota/" title="SIU men&#039;s basketball loses rough offensive game to Minnesota"><img width="70" height="47" src="http://dailyegyptian.com/wp-content/uploads/2016/11/02_minnesota_RGB_AC-e1480377586364-70x47.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/62826/siu-mens-basketball/siu-mens-basketball-loses-minnesota/" rel="bookmark" title="SIU men&#8217;s basketball loses rough offensive game to Minnesota">SIU men&#8217;s basketball loses rough offensive game to Minnesota</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/65502/sports/baseball/siu-baseball-picked-second-in-mvc-preseason-poll-three-players-named-all-conference/" rel="bookmark" title="SIU baseball picked second in MVC preseason poll; three players named all-conference"><a href="http://dailyegyptian.com/65502/sports/baseball/siu-baseball-picked-second-in-mvc-preseason-poll-three-players-named-all-conference/" title="SIU baseball picked second in MVC preseason poll; three players named all-conference"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/03/f521ac7cf5f1fa430ee473828bd4dbbf-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/03/f521ac7cf5f1fa430ee473828bd4dbbf-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/03/f521ac7cf5f1fa430ee473828bd4dbbf-120x120.jpg 120w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/65502/sports/baseball/siu-baseball-picked-second-in-mvc-preseason-poll-three-players-named-all-conference/" rel="bookmark" title="SIU baseball picked second in MVC preseason poll; three players named all-conference">SIU baseball picked second in MVC preseason poll; three players named all-conference</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
			<div style="clear: both;"></div>
</div>
<div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '67461';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://dailyegyptian.com/tag/alex-gutermuth/" rel="tag">Alex Gutermuth</a>, <a href="http://dailyegyptian.com/tag/anthony-shimkus/" rel="tag">anthony shimkus</a>, <a href="http://dailyegyptian.com/tag/arkansas-state/" rel="tag">arkansas state</a>, <a href="http://dailyegyptian.com/tag/austin-mcpheron/" rel="tag">austin mcpheron</a>, <a href="http://dailyegyptian.com/tag/baseball/" rel="tag">baseball</a>, <a href="http://dailyegyptian.com/tag/brad-harrison/" rel="tag">Brad Harrison</a>, <a href="http://dailyegyptian.com/tag/carbondale/" rel="tag">carbondale</a>, <a href="http://dailyegyptian.com/tag/champaign/" rel="tag">champaign</a>, <a href="http://dailyegyptian.com/tag/coach-henderson/" rel="tag">coach henderson</a>, <a href="http://dailyegyptian.com/tag/daily-egyptian/" rel="tag">daily egyptian</a>, <a href="http://dailyegyptian.com/tag/de/" rel="tag">de</a>, <a href="http://dailyegyptian.com/tag/denton-giovenco/" rel="tag">Denton Giovenco</a>, <a href="http://dailyegyptian.com/tag/dyllin-mucha/" rel="tag">dyllin mucha</a>, <a href="http://dailyegyptian.com/tag/jake-hand/" rel="tag">jake hand</a>, <a href="http://dailyegyptian.com/tag/jamison-steege/" rel="tag">jamison steege</a>, <a href="http://dailyegyptian.com/tag/ken-henderson/" rel="tag">ken henderson</a>, <a href="http://dailyegyptian.com/tag/missouri-valley-conference/" rel="tag">missouri valley conference</a>, <a href="http://dailyegyptian.com/tag/murray-state/" rel="tag">murray state</a>, <a href="http://dailyegyptian.com/tag/mvc/" rel="tag">mvc</a>, <a href="http://dailyegyptian.com/tag/ryan-netemeyer/" rel="tag">ryan netemeyer</a>, <a href="http://dailyegyptian.com/tag/salukis/" rel="tag">salukis</a>, <a href="http://dailyegyptian.com/tag/siu/" rel="tag">siu</a>, <a href="http://dailyegyptian.com/tag/siu-athletics/" rel="tag">siu athletics</a>, <a href="http://dailyegyptian.com/tag/siu-baseball/" rel="tag">siu baseball</a>, <a href="http://dailyegyptian.com/tag/siuc/" rel="tag">siuc</a>, <a href="http://dailyegyptian.com/tag/southern/" rel="tag">southern</a>, <a href="http://dailyegyptian.com/tag/southern-illinois/" rel="tag">southern illinois</a>, <a href="http://dailyegyptian.com/tag/southern-illinois-salukis/" rel="tag">southern illinois salukis</a>, <a href="http://dailyegyptian.com/tag/southern-illinois-university/" rel="tag">southern illinois university</a>, <a href="http://dailyegyptian.com/tag/southern-illinois-university-carbondale/" rel="tag">southern illinois university carbondale</a>, <a href="http://dailyegyptian.com/tag/toledo/" rel="tag">Toledo</a>, <a href="http://dailyegyptian.com/tag/university-of-illinois/" rel="tag">university of illinois</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://dailyegyptian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="67461" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-65037" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/quatros/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/01/onlineAd_300x250_Quatros_92316_ct_v2-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Gus Bode wants to know&#8230;</h2></div><div class="widgetbody"><div id="polls-12" class="wp-polls">
	<form id="polls_form_12" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_12_nonce" name="wp-polls-nonce" value="10b9ec7c21" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="12" /></p>
		<p style="text-align: center;"><strong>Students: where are you going over Spring Break?</strong></p><div id="polls-12-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-45" name="poll_12" value="45" /> <label for="poll-answer-45">Staying in Carbondale</label></li>
		<li><input type="radio" id="poll-answer-46" name="poll_12" value="46" /> <label for="poll-answer-46">Home</label></li>
		<li><input type="radio" id="poll-answer-47" name="poll_12" value="47" /> <label for="poll-answer-47">Adventuring in America</label></li>
		<li><input type="radio" id="poll-answer-48" name="poll_12" value="48" /> <label for="poll-answer-48">Somewhere that requires a passport</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(12);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(12); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-12-loading" class="wp-polls-loading"><img src="http://dailyegyptian.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget8" style="background: #ffffff!important;background-color: #ffffff !important;color: #660000 !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px 10px;">Twitter</h4></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-height="600" href="https://twitter.com/dailyegyptian">Tweets by dailyegyptian</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67365/sports/salukis-fail-to-protect-early-lead-as-bullpen-falters-late-in-loss-to-murray-state/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/04/876c2e6d571972068eea41efbf775aaa-475x343.jpg' id='grow-stb67365'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67365/sports/salukis-fail-to-protect-early-lead-as-bullpen-falters-late-in-loss-to-murray-state/">Salukis fail to protect early lead as bullpen falters late in loss to Murray State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67140/sports/siu-completes-sweep-of-home-opener-series-with-win-against-western-illinois/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/03/030517_baseball_05_WEB_BM-475x348.jpg' id='grow-stb67140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67140/sports/siu-completes-sweep-of-home-opener-series-with-win-against-western-illinois/">SIU completes sweep of home-opener series with win against Western Illinois</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67086/sports/a-grand-day-at-the-ballpark-for-the-salukis-as-they-slam-western-illinois-to-clinch-home-opener-series/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/03/030417-BASEBALL11798_WEB_BL-475x331.jpg' id='grow-stb67086'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67086/sports/a-grand-day-at-the-ballpark-for-the-salukis-as-they-slam-western-illinois-to-clinch-home-opener-series/">A grand day at the ballpark for the Salukis as they slam Western Illinois to clinch home-opener series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67025/sports/salukis-fight-back-after-late-rally-by-western-illinois-take-win-in-home-opener/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/03/030317_Baseball_WEB_03_JW-475x317.jpg' id='grow-stb67025'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67025/sports/salukis-fight-back-after-late-rally-by-western-illinois-take-win-in-home-opener/">Salukis fight back after late rally by Western Illinois, claim 8-6 win in home-opener</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66892/sports/salukis-take-losing-side-in-offensive-battle-18-17-at-belmont-drop-to-4-4-on-the-season/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/03/0fd51f09fd42c2e423a53b6c628d5ce0-475x353.jpg' id='grow-stb66892'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66892/sports/salukis-take-losing-side-in-offensive-battle-18-17-at-belmont-drop-to-4-4-on-the-season/">Salukis take losing side in offensive battle 18-17 at Belmont, drop to 4-4 on the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66764/sports/salukis-fall-short-of-taking-series-with-6-2-loss-at-ulm/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/05/1acbff63c4b2a7884f967dea00154937-475x334.jpg' id='grow-stb66764'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66764/sports/salukis-fall-short-of-taking-series-with-6-2-loss-at-ulm/">Salukis fall short of taking series with 6-2 loss at ULM</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66602/sports/salukis-back-to-winning-ways-in-9-0-rout-of-ulm/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/04/476b50527deab9a7eae36f6a9da79964-475x317.jpg' id='grow-stb66602'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66602/sports/salukis-back-to-winning-ways-in-9-0-rout-of-ulm/">Salukis back to winning ways in 9-0 defeat of ULM</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66348/siu-mens-basketball/salukis-break-three-game-losing-streak-in-win-over-indiana-state/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/12/122216_MBB_09_WEB_JW-466x475.jpg' id='grow-stb66348'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66348/siu-mens-basketball/salukis-break-three-game-losing-streak-in-win-over-indiana-state/">Salukis break three-game losing streak in win over Indiana State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66321/sports/baseball/salukis-completes-sweep-against-stetson-in-season-opener/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/04/476b50527deab9a7eae36f6a9da79964-475x317.jpg' id='grow-stb66321'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66321/sports/baseball/salukis-completes-sweep-against-stetson-in-season-opener/">Salukis completes sweep against Stetson in season opener</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66295/sports/salukis-able-to-fend-off-late-rally-by-stetson-to-win-season-opener/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/05/9930d2b4d18219165857ffd28d635a33-475x378.jpg' id='grow-stb66295'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SIU bounces back from weekend series at Memphis to take win at Arkansas State'/></a></div><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66295/sports/salukis-able-to-fend-off-late-rally-by-stetson-to-win-season-opener/">Salukis fend off late rally by Stetson to win season opener</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-66818" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/camps-colonial/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/LeaderBoard_FC_CampusColonial_Online_02272017_AM.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://dailyegyptian.com">Daily Egyptian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Southern Illinois University</p></div><div class="footersearch">	<form method="get" id="searchform2081" action="http://dailyegyptian.com/">
			<label for="s2081" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2081" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2081" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61498"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://dailyegyptian.com/about/">About</a></li>
<li id="menu-item-64453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64453"><a href="http://dailyegyptian.com/parsely/">Analytics by Parsely.com</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://dailyegyptian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16011853-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="dailyegyptian.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-d0fea478212cb83e1d0ab5dec58b0837","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":4,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ef881a45465cf1 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://dailyegyptian.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyegyptian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyegyptian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<!--wp_footer--></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://dailyegyptian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '67461';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" alt="The student news site of Southern Illinois University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://dailyegyptian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56642"><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#f5f5f5', color: '#eee'});
					$('.sno-menu').css({ background: '#f5f5f5', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>