<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Daily Egyptian : Rauner threatens to keep lawmakers in Springfield if no budget by Friday - Daily Egyptian</title>
<meta name="description" content="The student news site of Southern Illinois University" />
<meta name="generator" content="WordPress 4.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://dailyegyptian.com/wp-content/uploads/2016/08/KYz96sCF-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian RSS 2.0" href="http://dailyegyptian.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily Egyptian RSS .92" href="http://dailyegyptian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily Egyptian Atom 0.3" href="http://dailyegyptian.com/feed/atom/" />
<link rel="pingback" href="http://dailyegyptian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: false,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

		<script>var sf_ajax_root = 'http://dailyegyptian.com/wp-admin/admin-ajax.php'</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gov. Bruce Rauner threatened Wednesday to keep lawmakers in Springfield indefinitely if they don&#039;t pass a balanced budget by Friday, the end of the current"/>
<link rel="canonical" href="http://dailyegyptian.com/70046/state/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rauner threatens to keep lawmakers in Springfield if no budget by Friday - Daily Egyptian" />
<meta property="og:description" content="Gov. Bruce Rauner threatened Wednesday to keep lawmakers in Springfield indefinitely if they don&#039;t pass a balanced budget by Friday, the end of the current" />
<meta property="og:url" content="http://dailyegyptian.com/70046/state/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday/" />
<meta property="og:site_name" content="Daily Egyptian" />
<meta property="article:publisher" content="https://www.facebook.com/dailyegyptian/" />
<meta property="article:tag" content="balanced budget" />
<meta property="article:tag" content="bruce rauner" />
<meta property="article:tag" content="budget" />
<meta property="article:tag" content="C.D. Davidsmeyer" />
<meta property="article:tag" content="democrat" />
<meta property="article:tag" content="democratic house speaker michael madigan" />
<meta property="article:tag" content="financially distressed schools" />
<meta property="article:tag" content="fiscal year" />
<meta property="article:tag" content="gov. bruce rauner" />
<meta property="article:tag" content="government consolidation" />
<meta property="article:tag" content="governor" />
<meta property="article:tag" content="House democrats" />
<meta property="article:tag" content="House Republican Leader Jim Durkin" />
<meta property="article:tag" content="House Republicans" />
<meta property="article:tag" content="house speaker michael madigan" />
<meta property="article:tag" content="house speaker mike madigan" />
<meta property="article:tag" content="illinois" />
<meta property="article:tag" content="Illinois House Speaker Mike Madigan" />
<meta property="article:tag" content="michael madigan" />
<meta property="article:tag" content="mike madigan" />
<meta property="article:tag" content="pension reform" />
<meta property="article:tag" content="property tax freeze" />
<meta property="article:tag" content="property tax relief" />
<meta property="article:tag" content="property taxes" />
<meta property="article:tag" content="rauner" />
<meta property="article:tag" content="Rep. Barbara Flynn Currie" />
<meta property="article:tag" content="Rep. Christian Mitchell" />
<meta property="article:tag" content="Rep. Elgie Sims" />
<meta property="article:tag" content="Rep. Greg Harris" />
<meta property="article:tag" content="Rep. Sue Scherer" />
<meta property="article:tag" content="republicans" />
<meta property="article:tag" content="Republicans Avery Bourne" />
<meta property="article:tag" content="Sara Wojcicki Jimenez" />
<meta property="article:tag" content="senate president john cullerton" />
<meta property="article:tag" content="springfield" />
<meta property="article:tag" content="state budget crisis" />
<meta property="article:tag" content="state budget impasse" />
<meta property="article:tag" content="tax hike" />
<meta property="article:tag" content="tax relief" />
<meta property="article:tag" content="Tim Butler" />
<meta property="article:tag" content="worker&#039;s compensation" />
<meta property="article:section" content="State" />
<meta property="article:published_time" content="2017-06-29T10:41:05-05:00" />
<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2017/06/quote.jpg" />
<meta property="og:image:width" content="505" />
<meta property="og:image:height" content="252" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gov. Bruce Rauner threatened Wednesday to keep lawmakers in Springfield indefinitely if they don&#039;t pass a balanced budget by Friday, the end of the current" />
<meta name="twitter:title" content="Rauner threatens to keep lawmakers in Springfield if no budget by Friday - Daily Egyptian" />
<meta name="twitter:site" content="@dailyegyptian" />
<meta name="twitter:image" content="http://dailyegyptian.com/wp-content/uploads/2017/06/quote.jpg" />
<meta name="twitter:creator" content="@dailyegyptian" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian &raquo; Rauner threatens to keep lawmakers in Springfield if no budget by Friday Comments Feed" href="http://dailyegyptian.com/70046/state/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyegyptian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://dailyegyptian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyegyptian.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://dailyegyptian.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CVesper+Libre%7CRoboto%7CRoboto%7CGlegoo%7CRoboto+Condensed%7CRoboto%7CGilda+Display&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://dailyegyptian.com/wp-content/sedlex/inline_styles/b8de857d648c7d6d17d189ad3475f87eb42c957c.css?ver=20170630' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://dailyegyptian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-16011853-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16011853-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#660000 !important}.sp-calendar tbody a{color:#660000 !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #111111 !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#660000 !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#4c0000 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#f4f4f4 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#dadada !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#dadada !important;border-right-color:#dadada !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#eeeeee !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#222222 !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(34,34,34,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{color:#111111 !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#111111 !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{border-color:#111111 !important}</style><script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/sf.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://dailyegyptian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyegyptian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyegyptian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<meta name="generator" content="SportsPress 2.4.2" />
<link rel='shortlink' href='http://dailyegyptian.com/RtRMp' />
<link rel="alternate" type="application/json+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F70046%2Fstate%2Frauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F70046%2Fstate%2Frauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/dailyegyptian.com\/70046\/state\/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday\/"},"headline":"Rauner threatens to keep lawmakers in Springfield if no budget by Friday","url":"http:\/\/dailyegyptian.com\/70046\/state\/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday\/","thumbnailUrl":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/06\/quote-70x70.jpg","image":{"@type":"ImageObject","url":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/06\/quote-70x70.jpg"},"dateCreated":"2017-06-29T15:41:05Z","datePublished":"2017-06-29T15:41:05Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"State","author":[{"@type":"Person","name":"Abbey La Tour"}],"creator":["Abbey La Tour"],"publisher":{"@type":"Organization","name":"Daily Egyptian"},"keywords":["balanced budget","bruce rauner","budget","c.d. davidsmeyer","democrat","democratic house speaker michael madigan","financially distressed schools","fiscal year","gov. bruce rauner","government consolidation","governor","house democrats","house republican leader jim durkin","house republicans","house speaker michael madigan","house speaker mike madigan","illinois","illinois house speaker mike madigan","michael madigan","mike madigan","pension reform","property tax freeze","property tax relief","property taxes","rauner","rep. barbara flynn currie","rep. christian mitchell","rep. elgie sims","rep. greg harris","rep. sue scherer","republicans","republicans avery bourne","sara wojcicki jimenez","senate president john cullerton","springfield","state budget crisis","state budget impasse","tax hike","tax relief","tim butler","worker's compensation"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dailyegyptian.com"><link rel="https://theeventscalendar.com" href="http://dailyegyptian.com/wp-json/tribe/events/v1/" />
	<meta property="og:title" content="Rauner threatens to keep lawmakers in Springfield if no budget by Friday" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Doug Finke | The State Journal-Register, Springfield, Ill." />
	<meta property="og:url" content="http://dailyegyptian.com/70046/state/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday/" />
	<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2017/06/quote.jpg" />
	<meta property="og:image:width" content="505" />
	<meta property="og:image:height" content="252" />
	<meta property="og:site_name" content="Daily Egyptian" />
	<meta property="og:description"
          content="http://dailyegyptian.com/RtRMp Gov. Bruce Rauner threatened Wednesday to keep lawmakers in Springfield indefinitely if they don&#8217;t pass a balanced budget by Friday, the end of the current fiscal year. Rauner issued the terse, one-sentence statement as the eighth day of special sessions appeared to move the state no closer to adopting a full-year budget for the..." />
	<meta property="article:section" content="State" />
	<meta property="article:tag" content="balanced budget,bruce rauner,budget,C.D. Davidsmeyer,democrat,democratic house speaker michael madigan,financially distressed schools,fiscal year,gov. bruce rauner,government consolidation,governor,House democrats,House Republican Leader Jim Durkin,House Republicans,house speaker michael madigan,house speaker mike madigan,illinois,Illinois House Speaker Mike Madigan,michael madigan,mike madigan,pension reform,property tax freeze,property tax relief,property taxes,rauner,Rep. Barbara Flynn Currie,Rep. Christian Mitchell,Rep. Elgie Sims,Rep. Greg Harris,Rep. Sue Scherer,republicans,Republicans Avery Bourne,Sara Wojcicki Jimenez,senate president john cullerton,springfield,state budget crisis,state budget impasse,tax hike,tax relief,Tim Butler,worker's compensation" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://dailyegyptian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform1513" action="http://dailyegyptian.com/">
			<label for="s1513" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1513" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1513" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://dailyegyptian.com/category/news/">News</a></li><li><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li><li><a href="http://dailyegyptian.com/category/news/city/">City</a></li><li><a href="http://dailyegyptian.com/category/sports/">Sports</a></li><li><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li><li><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li><li><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li><li><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li><li><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li><li><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyegyptian.com/category/opinion/">Opinion</a></li><li><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li><li><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li><li><a href="http://dailyegyptian.com/jobs/">Jobs</a></li><li><a href="http://dailyegyptian.com/advertising/">Advertise</a></li><li><a href="http://dailyegyptian.com/advertising/">Policy</a></li><li><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li><li><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li><li><a href="http://dailyegyptian.campusave.com">Classifieds</a></li><li><a href="http://dailyegyptian.campusave.com">CampusAve</a></li><li><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li><li><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li><li><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li><li><a href="http://dailyegyptian.com/about/">About</a></li><li><a href="http://dailyegyptian.com/about/">About the DE</a></li><li><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li><li><a href="http://dailyegyptian.com/destaff/">Staff</a></li><li><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headermedium" style="display:none"><a href="http://dailyegyptian.com#tablet"><img src="http://dailyegyptian.com/wp-content/uploads/2016/12/de-header-med.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headerlarge"><a href="http://dailyegyptian.com#phone"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-68950" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807082_INSERT_SLOT_ID_HERE" style="width:100%;height:90px;margin:0;padding:0">
  <noscript><iframe id="c80d3a0db8" name="c80d3a0db8" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807082&cb=1337112358" frameborder="0" scrolling="no" width="100%" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=c80d3a0db8&cb=1337112358" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807082&cs=c80d3a0db8&cb=1337112358" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807082_INSERT_SLOT_ID_HERE",
     auid: "538807082"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9141" action="http://dailyegyptian.com/">
			<label for="s9141" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9141" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9141" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-56599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-56600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-56609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-56613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-56614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li id="menu-item-56616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-56601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-56602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-56595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul  class="sub-menu">
		<li id="menu-item-56596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li id="menu-item-56597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li id="menu-item-56598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-56617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul  class="sub-menu">
		<li id="menu-item-56618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li id="menu-item-56619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li id="menu-item-56620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Jobs</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-66283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li id="menu-item-66282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li id="menu-item-66230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li id="menu-item-56639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-56640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li id="menu-item-63425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li id="menu-item-56641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li id="menu-item-56636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li id="menu-item-59148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Rauner threatens to keep lawmakers in Springfield if no budget by Friday</h1><div class="photowrap"><img src="http://dailyegyptian.com/wp-content/uploads/2017/06/quote.jpg" style="width:100%" alt="" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Abbey La Tour</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="http://dailyegyptian.com/destaff/staff/?writer=Doug%20Finke%20%7C%20The%20State%20Journal-Register%2C%20Springfield%2C%20Ill.">Doug Finke | The State Journal-Register, Springfield, Ill.</a></span><br /><span class="storydate"><span class="time-wrapper">June 29, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://dailyegyptian.com/category/state/" rel="category tag">State</a></span></p></div><div class='shorten_url'>
    <a href='http://dailyegyptian.com/RtRMp'>http://dailyegyptian.com/RtRMp</a>
</div><!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://dailyegyptian.com/70046/state/rauner-threatens-to-keep-lawmakers-in-springfield-if-no-budget-by-friday/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p id='graph1'>Gov. Bruce Rauner threatened Wednesday to keep lawmakers in Springfield indefinitely if they don&#8217;t pass a balanced budget by Friday, the end of the current fiscal year.</p>
<p id='graph2'>Rauner issued the terse, one-sentence statement as the eighth day of special sessions appeared to move the state no closer to adopting a full-year budget for the third consecutive year.</p>
<p id='graph3'>&#8220;If the legislature fails to send a balanced budget package to my desk by Friday, we will have no choice but to keep them in session until they get the job done,&#8221; Rauner said in the statement.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ad-p3" align="center">
<p id='graph4'>Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-68955" class="snoadrotatewidgetwrap ad- column-1 center">
	<div id="538807087_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;align:center;margin:0;padding:0;float:none;">
  <noscript><iframe id="408c839305" name="408c839305" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807087&cb=133712312321" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=408c839305&cb=133712312321" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807087&cs=408c839305&cb=133712312321" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807087_INSERT_SLOT_ID_HERE",
     auid: "538807087"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   img = $('#ad-p3 img');
   if(!img.length) {
     $('#ad-p3 p').hide();
   }
});
</script></div>
<p id='graph5'>Senate President John Cullerton, D-Chicago, issued his own statement afterward, saying that &#8220;now is not the time for the governor to give up.&#8221;</p>
<p id='graph6'>&#8220;We would hope that the governor would finally show the willingness to end this impasse and end the chaos,&#8221; he said.</p>
<p id='graph7'>Both Republicans and Democrats have accused the other side of not bargaining in good faith and wanting to keep the budget impasse going for political advantage.</p>
<p id='graph8'>Rauner called lawmakers into special session for the first time last Wednesday with the directive to pass a balanced budget and non-budget measures he said are essential to improving the state&#8217;s economy. Lawmakers have met in special session every day since, although both the House and Senate usually quickly adjourn the special sessions.</p>
<p id='graph9'><strong>Leaders meeting</strong></p>
<p id='graph10'>The four legislative leaders met again Wednesday for roughly an hour in House Speaker Michael Madigan&#8217;s office. Rauner was not present at the meeting.</p>
<p id='graph11'>House Republican Leader Jim Durkin said later the four will get together again today.</p>
<p id='graph12'>Madigan on Tuesday finally presented the House Democrats&#8217; $36.5 billion spending proposal, something Republicans had been demanding. However, Madigan has yet to specify which tax hikes House Democrats are willing to support to ensure the spending plan will be balanced. Rep. Greg Harris, D-Chicago, said the Democrats&#8217; revenue plan will &#8220;live within the confines of the Senate numbers,&#8221; a reference to a $5.4 billion tax package approved by the Senate.</p>
<p id='graph13'>Madigan still hasn&#8217;t said if he would support making an income tax increase temporary rather than permanent. Rauner wants the income tax to expire after four years. The Senate plan — which raises the personal income tax by 35 percent — makes the tax hike permanent.</p>
<p id='graph14'>Meanwhile, the House took votes Wednesday on workers&#8217; compensation changes, a property tax freeze, government consolidation and pension reform, four of the measures Rauner said need to be approved before he&#8217;ll entertain discussion of raising taxes to balance the budget.</p>
<p id='graph15'>The House approved the workers&#8217; comp, pension and government-consolidation bills. All still face votes in the Senate.</p>
<p id='graph16'>The property tax freeze did not get enough votes to pass.</p>
<p id='graph17'>Even before the votes were taken, Durkin issued a statement denouncing them as &#8220;political theater and gotcha votes&#8221; orchestrated by the majority Democrats for political purposes.</p>
<p id='graph18'>Republicans almost uniformly voted against the bills. Springfield-area Republicans Avery Bourne of Raymond, Tim Butler of Springfield, C.D. Davidsmeyer of Jacksonville and Sara Wojcicki Jimenez of Leland Grove voted against all of the bills. Rep. Sue Scherer, D-Decatur, voted against pension reform, but voted in favor of the other three.</p>
<p id='graph19'>Rep. David Harris of Arlington Heights was the only Republican to vote in favor of the property tax freeze bill.</p>
<p id='graph20'>&#8220;Is this bill perfect? No,&#8221; Harris said. &#8220;If this is what it takes to help get us to a budget, then I think we really seriously need to look to vote &#8216;yes&#8217; on the bill. Even though it could be somewhat better, I don&#8217;t think it&#8217;s as bad to deserve a &#8216;no&#8217; vote.&#8221;</p>
<p id='graph21'>Republicans said the freeze contained too many exemptions — for taxes needed for pensions and debt service and for financially distressed schools — and did not provide true property tax relief.</p>
<p id='graph22'>Rep. Barbara Flynn Currie, D-Chicago, said there was no point in postponing a vote.</p>
<p id='graph23'>&#8220;We are at 90 to 95 percent of what the governor asked,&#8221; she said. &#8220;The idea that we should wait, wait, wait doesn&#8217;t make much sense.&#8221;</p>
<p id='graph24'>Republicans aired similar complaints about the other bills, that they were the product of Democrats alone and not negotiations between the two parties. They complained the measures were watered down and that negotiations should continue on stronger legislation.</p>
<p id='graph25'>However, Democrats said the time had come to vote with just a couple of days left before the start of a new fiscal year.</p>
<p id='graph26'>&#8220;I&#8217;ve sat here and listened to the debate all day, and I&#8217;m frustrated,&#8221; said Rep. Elgie Sims, D-Chicago. &#8220;I&#8217;m frustrated because I hear (Republicans) continue to talk about we&#8217;re almost there if we just had more time. When are we going to stop playing games and understand that the single most important issue is the state of Illinois having a budget?&#8221;</p>
<p id='graph27'>&#8220;The bottom line is we are dealing with a governor who does not know the difference between compromise and capitulation,&#8221; said Rep. Christian Mitchell, D-Chicago. &#8220;What he wants is capitulation.&#8221;</p>
<p id='graph28'><a href="http://www.ilga.gov/legislation/votehistory/100/house/10000HB0200_06282017_006000T.pdf"><span style="text-decoration: underline;">Here&#8217;s the vote on House Bill 200, workers&#8217; compensation reform.</span></a></p>
<p id='graph29'><a href="http://www.ilga.gov/legislation/votehistory/100/house/10000SB0484_06282017_008000T.pdf"><span style="text-decoration: underline;">Here&#8217;s the vote on Senate Bill 484, the property tax freeze.</span></a></p>
<p id='graph30'><a href="http://www.ilga.gov/legislation/votehistory/100/house/10000HB4045_06282017_009000T.pdf"><span style="text-decoration: underline;">Here&#8217;s the vote on House Bill 4045, pension reform.</span></a></p>
<p id='graph31'><a href="http://www.ilga.gov/legislation/votehistory/100/house/10000HB0171_06282017_010000T.pdf"><span style="text-decoration: underline;">Here&#8217;s the vote on House Bill 171, government consolidation.</span></a></p>
<p id='graph32'><em>___</em></p>
<p id='graph33'><em>(c)2017 The State Journal-Register, Springfield, Ill.</em></p>
<p id='graph34'><em>Visit The State Journal-Register, Springfield, Ill. at www.sj-r.com</em></p>
<p id='graph35'><em>Distributed by Tribune Content Agency, LLC.</em></p>
<div id="ad-after" align="center">
<p id='graph36'>Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-68957" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807086_INSERT_SLOT_ID_HERE" style="align:center;width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="96ca117c69" name="96ca117c69" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807086&cb=1337123123123" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=96ca117c69&cb=1337123123123" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807086&cs=96ca117c69&cb=1337123123123" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807086_INSERT_SLOT_ID_HERE",
     auid: "538807086"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   img = $('#ad-after img');
   if(!img.length) {
     $('#ad-after p').hide();
   }
});
</script><!-- AddThis Sharing Buttons below --></p><div id="story_bottom"></div><div class='yarpp-related'>
<h3>Recommended Reads</h3>

					<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/69892/state/state-budget-deal-not-happening-spring-session-deadline/" rel="bookmark" title="State budget deal not happening before spring session deadline"><a href="http://dailyegyptian.com/69892/state/state-budget-deal-not-happening-spring-session-deadline/" title="State budget deal not happening before spring session deadline"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-120x120.jpg 120w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/69892/state/state-budget-deal-not-happening-spring-session-deadline/" rel="bookmark" title="State budget deal not happening before spring session deadline">State budget deal not happening before spring session deadline</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/60766/state/illinois-governor-calls-idea-that-hes-heartless-baloney/" rel="bookmark" title="Illinois governor calls idea that he&#8217;s heartless &#8216;baloney&#8217;"><a href="http://dailyegyptian.com/60766/state/illinois-governor-calls-idea-that-hes-heartless-baloney/" title="Illinois governor calls idea that he&#039;s heartless &#039;baloney&#039;"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/09/US_NEWS_CHICAGO-VIOLENCE-RAUNER_TB-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/60766/state/illinois-governor-calls-idea-that-hes-heartless-baloney/" rel="bookmark" title="Illinois governor calls idea that he&#8217;s heartless &#8216;baloney&#8217;">Illinois governor calls idea that he&#8217;s heartless &#8216;baloney&#8217;</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/61220/state/illinois-governor-pours-nearly-46-million-part-bid-cut-speaker-madigans-power/" rel="bookmark" title="Illinois governor pours in nearly $46 million as part of bid to cut Speaker Madigan&#8217;s power"><a href="http://dailyegyptian.com/61220/state/illinois-governor-pours-nearly-46-million-part-bid-cut-speaker-madigans-power/" title="Illinois governor pours in nearly $46 million as part of bid to cut Speaker Madigan&#039;s power"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/09/US_NEWS_CHICAGO-VIOLENCE-RAUNER_TB-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/61220/state/illinois-governor-pours-nearly-46-million-part-bid-cut-speaker-madigans-power/" rel="bookmark" title="Illinois governor pours in nearly $46 million as part of bid to cut Speaker Madigan&#8217;s power">Illinois governor pours in nearly $46 million as part of bid to cut Speaker Madigan&#8217;s power</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/63504/state/new-illinois-comptroller-on-financial-crisis-were-going-to-get-out-of-this/" rel="bookmark" title="New Illinois comptroller on state&#8217;s financial crisis: &#8216;We&#8217;re going to get out of this&#8217;"><a href="http://dailyegyptian.com/63504/state/new-illinois-comptroller-on-financial-crisis-were-going-to-get-out-of-this/" title="New Illinois comptroller on state&#039;s financial crisis: &#039;We&#039;re going to get out of this&#039;"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-120x120.jpg 120w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/63504/state/new-illinois-comptroller-on-financial-crisis-were-going-to-get-out-of-this/" rel="bookmark" title="New Illinois comptroller on state&#8217;s financial crisis: &#8216;We&#8217;re going to get out of this&#8217;">New Illinois comptroller on state&#8217;s financial crisis: &#8216;We&#8217;re going to get out of this&#8217;</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
			<div style="clear: both;"></div>
</div>
<div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '70046';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://dailyegyptian.com/tag/balanced-budget/" rel="tag">balanced budget</a>, <a href="http://dailyegyptian.com/tag/bruce-rauner/" rel="tag">bruce rauner</a>, <a href="http://dailyegyptian.com/tag/budget/" rel="tag">budget</a>, <a href="http://dailyegyptian.com/tag/c-d-davidsmeyer/" rel="tag">C.D. Davidsmeyer</a>, <a href="http://dailyegyptian.com/tag/democrat/" rel="tag">democrat</a>, <a href="http://dailyegyptian.com/tag/democratic-house-speaker-michael-madigan/" rel="tag">democratic house speaker michael madigan</a>, <a href="http://dailyegyptian.com/tag/financially-distressed-schools/" rel="tag">financially distressed schools</a>, <a href="http://dailyegyptian.com/tag/fiscal-year/" rel="tag">fiscal year</a>, <a href="http://dailyegyptian.com/tag/gov-bruce-rauner/" rel="tag">gov. bruce rauner</a>, <a href="http://dailyegyptian.com/tag/government-consolidation/" rel="tag">government consolidation</a>, <a href="http://dailyegyptian.com/tag/governor/" rel="tag">governor</a>, <a href="http://dailyegyptian.com/tag/house-democrats/" rel="tag">House democrats</a>, <a href="http://dailyegyptian.com/tag/house-republican-leader-jim-durkin/" rel="tag">House Republican Leader Jim Durkin</a>, <a href="http://dailyegyptian.com/tag/house-republicans/" rel="tag">House Republicans</a>, <a href="http://dailyegyptian.com/tag/house-speaker-michael-madigan/" rel="tag">house speaker michael madigan</a>, <a href="http://dailyegyptian.com/tag/house-speaker-mike-madigan/" rel="tag">house speaker mike madigan</a>, <a href="http://dailyegyptian.com/tag/illinois/" rel="tag">illinois</a>, <a href="http://dailyegyptian.com/tag/illinois-house-speaker-mike-madigan/" rel="tag">Illinois House Speaker Mike Madigan</a>, <a href="http://dailyegyptian.com/tag/michael-madigan/" rel="tag">michael madigan</a>, <a href="http://dailyegyptian.com/tag/mike-madigan/" rel="tag">mike madigan</a>, <a href="http://dailyegyptian.com/tag/pension-reform/" rel="tag">pension reform</a>, <a href="http://dailyegyptian.com/tag/property-tax-freeze/" rel="tag">property tax freeze</a>, <a href="http://dailyegyptian.com/tag/property-tax-relief/" rel="tag">property tax relief</a>, <a href="http://dailyegyptian.com/tag/property-taxes/" rel="tag">property taxes</a>, <a href="http://dailyegyptian.com/tag/rauner/" rel="tag">rauner</a>, <a href="http://dailyegyptian.com/tag/rep-barbara-flynn-currie/" rel="tag">Rep. Barbara Flynn Currie</a>, <a href="http://dailyegyptian.com/tag/rep-christian-mitchell/" rel="tag">Rep. Christian Mitchell</a>, <a href="http://dailyegyptian.com/tag/rep-elgie-sims/" rel="tag">Rep. Elgie Sims</a>, <a href="http://dailyegyptian.com/tag/rep-greg-harris/" rel="tag">Rep. Greg Harris</a>, <a href="http://dailyegyptian.com/tag/rep-sue-scherer/" rel="tag">Rep. Sue Scherer</a>, <a href="http://dailyegyptian.com/tag/republicans/" rel="tag">republicans</a>, <a href="http://dailyegyptian.com/tag/republicans-avery-bourne/" rel="tag">Republicans Avery Bourne</a>, <a href="http://dailyegyptian.com/tag/sara-wojcicki-jimenez/" rel="tag">Sara Wojcicki Jimenez</a>, <a href="http://dailyegyptian.com/tag/senate-president-john-cullerton/" rel="tag">senate president john cullerton</a>, <a href="http://dailyegyptian.com/tag/springfield/" rel="tag">springfield</a>, <a href="http://dailyegyptian.com/tag/state-budget-crisis/" rel="tag">state budget crisis</a>, <a href="http://dailyegyptian.com/tag/state-budget-impasse/" rel="tag">state budget impasse</a>, <a href="http://dailyegyptian.com/tag/tax-hike/" rel="tag">tax hike</a>, <a href="http://dailyegyptian.com/tag/tax-relief/" rel="tag">tax relief</a>, <a href="http://dailyegyptian.com/tag/tim-butler/" rel="tag">Tim Butler</a>, <a href="http://dailyegyptian.com/tag/workers-compensation/" rel="tag">worker's compensation</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://dailyegyptian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="70046" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-69933" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/campusave-non-home-side-bar/" target="_blank"><img src="http://dailyegyptian.com/wp-content/uploads/2017/06/300x250_FC_Online_CampusAve_06122017_AM.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Gus Bode wants to know&#8230;</h2></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget8" style="background: #ffffff!important;background-color: #ffffff !important;color: #660000 !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px 10px;"></h4></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-height="600" href="https://twitter.com/dailyegyptian">Tweets by dailyegyptian</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-68954" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807088_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="70df0bf5cd" name="70df0bf5cd" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807088&cb=133723123123" frameborder="0" scrolling="no" width="300" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=70df0bf5cd&cb=133723123123" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807088&cs=70df0bf5cd&cb=133723123123" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807088_INSERT_SLOT_ID_HERE",
     auid: "538807088"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69892/state/state-budget-deal-not-happening-spring-session-deadline/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-475x318.jpg' id='grow-stb69892'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69892/state/state-budget-deal-not-happening-spring-session-deadline/">State budget deal not happening before spring session deadline</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69253/state/illinois-house-narrowly-oks-abortion-rights-bill/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-475x318.jpg' id='grow-stb69253'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69253/state/illinois-house-narrowly-oks-abortion-rights-bill/">Illinois House narrowly OKs abortion-rights bill</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/68885/state/moodys-warns-credit-declines-six-schools-including-siu/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/09/021016_Pulliam_web_YM_1-475x317.jpg' id='grow-stb68885'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/68885/state/moodys-warns-credit-declines-six-schools-including-siu/">Moody&#8217;s warns of credit declines for six schools, including SIU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/68552/state/video-united-passenger-dragged-off-plane-major-blow-airline/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/04/quote-475x237.jpg' id='grow-stb68552'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/68552/state/video-united-passenger-dragged-off-plane-major-blow-airline/">Video of United passenger dragged off plane is a major blow to airline</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/68407/state/democratic-stopgap-budget-inches-ahead-full-plan-remains-elusive/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/03/64392b15c4fc47ac0dd64dfc40c1fbae-475x318.jpg' id='grow-stb68407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/68407/state/democratic-stopgap-budget-inches-ahead-full-plan-remains-elusive/">Democratic stopgap budget inches ahead, but a full plan remains elusive</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/68362/state/house-dems-proposing-800m-stopgap-budget-rauner-opposed/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/12/082616_rauner_08_WEB_RM-386x475.jpg' id='grow-stb68362'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/68362/state/house-dems-proposing-800m-stopgap-budget-rauner-opposed/">House Dems proposing $800M stopgap budget; Rauner opposed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67479/state/illinois-regional-universities-toil-state-budget-standoff/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/01/091716_OverheadSIU_WEB_01_LN-475x317.jpg' id='grow-stb67479'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67479/state/illinois-regional-universities-toil-state-budget-standoff/">Illinois regional universities toil through state budget standoff</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67417/state/chance-rapper-names-9-schools-getting-10000/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/03/ENTER_CHANCE-RAPPER-CHICAGO-SCHOOLS_6_TB-475x317.jpg' id='grow-stb67417'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67417/state/chance-rapper-names-9-schools-getting-10000/">Chance the Rapper names 9 schools getting $10,000 each</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67330/state/rauner-democrats-leading-coordinated-activity-create-crisis-illinois/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/US_NEWS_CHICAGO-VIOLENCE-RAUNER_TB-475x317.jpg' id='grow-stb67330'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67330/state/rauner-democrats-leading-coordinated-activity-create-crisis-illinois/">Rauner: Democrats leading a &#8216;coordinated activity&#8217; to &#8216;create a crisis&#8217; in Illinois</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/67253/state/new-travel-ban-brings-little-relief-chicago-activists-say/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/03/US_NEWS_TRUMP_8_ABA-475x310.jpg' id='grow-stb67253'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rauner threatens to keep lawmakers in Springfield if no budget by Friday'/></a></div><p class='stb-cat'>State</p><p class="relatedtitle"><a href="http://dailyegyptian.com/67253/state/new-travel-ban-brings-little-relief-chicago-activists-say/">New travel ban brings little relief, Chicago activists say</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-69636" class="snoadrotatewidgetwrap ad- column-1">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kindlerotating&f=ifr&linkID=903df49b820a9492fdd11798edef0528&t=dailyegypti02-20&tracking_id=dailyegypti02-20" width="100%" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://dailyegyptian.com">Daily Egyptian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Southern Illinois University</p></div><div class="footersearch">	<form method="get" id="searchform5976" action="http://dailyegyptian.com/">
			<label for="s5976" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5976" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5976" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61498"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://dailyegyptian.com/about/">About</a></li>
<li id="menu-item-64453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64453"><a href="http://dailyegyptian.com/parsely/">Analytics by Parsely.com</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://dailyegyptian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16011853-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="dailyegyptian.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-d0fea478212cb83e1d0ab5dec58b0837","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":false,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":false,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ef881a45465cf1 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='addthis_output-css'  href='http://dailyegyptian.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyegyptian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyegyptian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<!--wp_footer--></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://dailyegyptian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '70046';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" alt="The student news site of Southern Illinois University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://dailyegyptian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#f5f5f5', color: '#eee'});
					$('.sno-menu').css({ background: '#f5f5f5', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>