<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://dailyegyptian.com/wp-content/uploads/2016/08/KYz96sCF-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian RSS 2.0" href="https://dailyegyptian.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily Egyptian RSS .92" href="https://dailyegyptian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily Egyptian Atom 0.3" href="https://dailyegyptian.com/feed/atom/" />
<link rel="pingback" href="https://dailyegyptian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: false,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="https://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://dailyegyptian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Swimming and Diving dominates in tri-meet &#8211; Daily Egyptian</title>
		<script>var sf_ajax_root = 'https://dailyegyptian.com/wp-admin/admin-ajax.php'</script>
		<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian &raquo; Swimming and Diving dominates in tri-meet Comments Feed" href="https://dailyegyptian.com/73863/sports/swimming-and-diving-dominates-in-tri-meet/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-16011853-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16011853-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyegyptian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://dailyegyptian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://dailyegyptian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyegyptian.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyegyptian.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyegyptian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://dailyegyptian.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyegyptian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='https://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CVesper+Libre%7CRoboto%7CRoboto%7CGlegoo%7CRoboto+Condensed%7CRoboto%7CGilda+Display&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://dailyegyptian.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://dailyegyptian.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='https://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://dailyegyptian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyegyptian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/dailyegyptian.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/sf.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://dailyegyptian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyegyptian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyegyptian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Salukis cut down Sycamores in 45-24 victory' href='https://dailyegyptian.com/73850/sports/salukis-cut-down-sycamores-in-45-24-victory/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://dailyegyptian.com/73863/sports/swimming-and-diving-dominates-in-tri-meet/" />
<link rel='shortlink' href='https://dailyegyptian.com/?p=73863' />
<link rel="alternate" type="application/json+oembed" href="https://dailyegyptian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyegyptian.com%2F73863%2Fsports%2Fswimming-and-diving-dominates-in-tri-meet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyegyptian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyegyptian.com%2F73863%2Fsports%2Fswimming-and-diving-dominates-in-tri-meet%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.4" /> -->
<!-- BEGIN wp-parsely Plugin Version 1.10.3 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.3' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/dailyegyptian.com\/73863\/sports\/swimming-and-diving-dominates-in-tri-meet\/"},"headline":"Swimming and Diving dominates in tri-meet","url":"https:\/\/dailyegyptian.com\/73863\/sports\/swimming-and-diving-dominates-in-tri-meet\/","thumbnailUrl":"https:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/03\/030417_Swim_04_WEB_JW-1-70x70.jpg","image":{"@type":"ImageObject","url":"https:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/03\/030417_Swim_04_WEB_JW-1-70x70.jpg"},"dateCreated":"2017-10-22T17:20:29Z","datePublished":"2017-10-22T17:20:29Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Swimming","author":[{"@type":"Person","name":"Denton Giovenco"}],"creator":["Denton Giovenco"],"publisher":{"@type":"Organization","name":"Daily Egyptian"},"keywords":["alex crawford","assistant coach elise knoche","baobao ji","beibei ji","bryn handley","carbondale","chandler ott","coach knoche","diving","dr. edward j. shea natatorium","eli mercado","elise knoche","emma brazeau","illinois state university","isu","jess peck","juliana carvalho","kai hoffmann-dussome","mckendree university","natatorium","rachel williams","redbirds","rita naude","ryan demer","salukis","samantha parsons","shea natatorium","siu","southern","sports","swimming","swimming and diving","truman state university"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.3 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dailyegyptian.com"><link rel="https://theeventscalendar.com/" href="https://dailyegyptian.com/wp-json/tribe/events/v1/" />
	<meta property="og:title" content="Swimming and Diving dominates in tri-meet" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ryan Demer" />
	<meta property="og:url" content="https://dailyegyptian.com/73863/sports/swimming-and-diving-dominates-in-tri-meet/" />
	<meta property="og:image" content="https://dailyegyptian.com/wp-content/uploads/2017/03/030417_Swim_04_WEB_JW-1-900x666.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="666" />
	<meta property="og:site_name" content="Daily Egyptian" />
	<meta property="og:description" content="The SIU men&#8217;s and women&#8217;s swimming &amp; diving teams both placed first at Saturday’s tri-meet with Truman State and host McKendree University in O’Fallon." />
	<meta name="description" content="The SIU men&#8217;s and women&#8217;s swimming &amp; diving teams both placed first at Saturday’s tri-meet with Truman State and host McKendree University in O’Fallon." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="Alex Crawford,assistant coach Elise Knoche,Baobao Ji,Beibei Ji,bryn handley,carbondale,chandler ott,Coach Knoche,diving,Dr. Edward J. Shea Natatorium,Eli Mercado,Elise Knoche,emma brazeau,illinois state university,isu,Jess Peck,Juliana Carvalho,Kai Hoffmann-Dussome,mckendree university,Natatorium,rachel williams,redbirds,Rita Naude,Ryan Demer,salukis,samantha parsons,Shea Natatorium,siu,southern,sports,swimming,swimming and diving,truman state university" />
<!-- End of Facebook Meta Tags -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://dailyegyptian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailyegyptian.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'da8b5027-c93e-43e7-bf09-b44a9f2a2206';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailyegyptian.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.379e9ba9-232a-4433-a939-20e3e6310530";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#af0015';
oneSignal_options['notifyButton']['colors']['circle.foreground'] = '#fff';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '45px';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}},{"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"medium","position":"bottom","theme":"light","services":"facebook,twitter,email,sms,link"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"none","numPreferredServices":4,"mobileButtonSize":"medium","position":"bottom","theme":"light","services":"facebook,twitter,email,sms,link"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-d0fea478212cb83e1d0ab5dec58b0837","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ef881a45465cf1" async="async"></script><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://dailyegyptian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform7482" action="https://dailyegyptian.com/">
			<label for="s7482" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7482" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7482" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://dailyegyptian.com/category/news/">News</a></li><li><a href="https://dailyegyptian.com/category/news/campus/">Campus</a></li><li><a href="https://dailyegyptian.com/category/news/city/">City</a></li><li><a href="https://dailyegyptian.com/category/sports/">Sports</a></li><li><a href="https://dailyegyptian.com/category/sports/baseball/">Baseball</a></li><li><a href="https://dailyegyptian.com/category/sports/basketball/">Basketball</a></li><li><a href="https://dailyegyptian.com/category/sports/football/">Football</a></li><li><a href="https://dailyegyptian.com/category/sports/golf/">Golf</a></li><li><a href="https://dailyegyptian.com/category/sports/softball/">Softball</a></li><li><a href="https://dailyegyptian.com/category/sports/swimming/">Swimming</a></li><li><a href="https://dailyegyptian.com/category/sports/tennis/">Tennis</a></li><li><a href="https://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li><li><a href="https://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="https://dailyegyptian.com/category/opinion/">Opinion</a></li><li><a href="https://dailyegyptian.com/category/opinion/columns/">Columns</a></li><li><a href="https://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li><li><a href="https://dailyegyptian.com/events/">Events</a></li><li><a href="https://dailyegyptian.com/category/multimedia/">Multimedia</a></li><li><a href="https://dailyegyptian.com/category/multimedia/photos/">Photos</a></li><li><a href="https://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li><li><a href="https://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li><li><a href="https://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li><li><a href="https://dailyegyptian.com/category/multimedia/videos/">Videos</a></li><li><a href="https://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li><li><a href="https://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li><li><a href="https://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li><li><a href="https://dailyegyptian.com/jobs/">Jobs</a></li><li><a href="https://dailyegyptian.com/advertising/">Advertise</a></li><li><a href="https://dailyegyptian.com/advertising/">Policy</a></li><li><a href="https://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li><li><a href="https://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li><li><a href="http://dailyegyptian.campusave.com">Classifieds</a></li><li><a href="http://dailyegyptian.campusave.com">CampusAve</a></li><li><a href="https://dailyegyptian.com/dawghouse/">DawgHouse</a></li><li><a href="https://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li><li><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li><li><a href="https://dailyegyptian.com/about/">About</a></li><li><a href="https://dailyegyptian.com/about/">About the DE</a></li><li><a href="https://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li><li><a href="https://dailyegyptian.com/destaff/">Staff</a></li><li><a href="https://dailyegyptian.com/contact-us/">Contact Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://dailyegyptian.com"><img src="https://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headermedium" style="display:none"><a href="https://dailyegyptian.com#tablet"><img src="https://dailyegyptian.com/wp-content/uploads/2016/12/de-header-med.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headerlarge"><a href="https://dailyegyptian.com#phone"><img src="https://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-72977" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://dailyegyptian.com/ads/debate-team-2/" target="_blank"><img src="https://dailyegyptian.com/wp-content/uploads/2017/10/10042017_Ads_DebateTeam_728x90_fc_aw.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyegyptian.com"><img src="https://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform26" action="https://dailyegyptian.com/">
			<label for="s26" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s26" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit26" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-56599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="https://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-56600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="https://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56607" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="https://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-56609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="https://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="https://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="https://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="https://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-56613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56613"><a href="https://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-56614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="https://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="https://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li id="menu-item-56616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="https://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-56601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="https://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-56602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="https://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-73582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73582"><a href="https://dailyegyptian.com/events/">Events</a></li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-56595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul  class="sub-menu">
		<li id="menu-item-56596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="https://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li id="menu-item-56597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="https://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li id="menu-item-56598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="https://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-56617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul  class="sub-menu">
		<li id="menu-item-56618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="https://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li id="menu-item-56619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="https://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li id="menu-item-56620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="https://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="https://dailyegyptian.com/jobs/">Jobs</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/advertising/">Advertise</a>
<ul  class="sub-menu">
	<li id="menu-item-66283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="https://dailyegyptian.com/advertising/">Policy</a></li>
	<li id="menu-item-66282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="https://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li id="menu-item-66230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="https://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li id="menu-item-56639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-56640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="https://dailyegyptian.com/dawghouse/">DawgHouse</a></li>
	<li id="menu-item-63425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="https://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li id="menu-item-56641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyegyptian.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://dailyegyptian.com/about/">About the DE</a></li>
	<li id="menu-item-56636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="https://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li id="menu-item-59148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="https://dailyegyptian.com/destaff/">Staff</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="https://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Swimming and Diving dominates in tri-meet</h1><div class="photowrap"><a class='modal-photosingle73863' href='#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/03/030417_Swim_04_WEB_JW-1-900x666.jpg' alt='Daily+Egyptian+file+photo' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle73863 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle73863' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle73863'><img id="imagesingle73863" src="https://dailyegyptian.com/wp-content/uploads/2017/03/030417_Swim_04_WEB_JW-1.jpg" alt="Daily Egyptian file photo" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Daily Egyptian file photo</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle73863").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle73863]").remodal();
															inst.open();
															var slideshow_area_heightsingle73863 = $('.single-photo-container').height(); 
															var photo_heightsingle73863 = 888;
													
															if (photo_heightsingle73863 < slideshow_area_heightsingle73863 ) {
																var top_marginsingle73863 = (slideshow_area_heightsingle73863 - photo_heightsingle73863)/2;
																$('#imagesingle73863').css("margin-top", top_marginsingle73863);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Daily Egyptian file photo</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyegyptian.com/destaff/staff/?writer=Ryan%20Demer">Ryan Demer</a></span><br /><span class="storydate"><span class="time-wrapper">October 22, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://dailyegyptian.com/category/sports/" rel="category tag">Sports</a>, <a href="https://dailyegyptian.com/category/sports/swimming/" rel="category tag">Swimming</a></span></p></div><div class="at-above-post addthis_tool" data-url="https://dailyegyptian.com/73863/sports/swimming-and-diving-dominates-in-tri-meet/"></div><p id='graph1'><span style="font-weight: 400;">The SIU men&#8217;s and women&#8217;s swimming &amp; diving teams both placed first at Saturday’s tri-meet with Truman State and host McKendree University in O’Fallon.</span></p>
<p id='graph2'><span style="font-weight: 400;">The Salukis captured 20 out of 32 events in total. Senior freestyler Bryn Handley paved the way for the women&#8217;s swimmers, winning two solo events and anchoring the winning women’s 200-yard medley and 400-yard freestyle relay squads.</span></p>
<p id='graph3'><span style="font-weight: 400;">Handley dominated the 500-yard freestyle with a time of 4:56.74. She also took the 200-yard freestyle event, finishing with a time of 1:50.94.</span></p><div class="KZUi4uHt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ad-p3" align="center">
<p id='graph4'>Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-68955" class="snoadrotatewidgetwrap ad- column-1 center">
	<div id="538807087_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;align:center;margin:0;padding:0;float:none;">
  <noscript><iframe id="408c839305" name="408c839305" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807087&cb=133712312321" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=408c839305&cb=133712312321" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807087&cs=408c839305&cb=133712312321" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807087_INSERT_SLOT_ID_HERE",
     auid: "538807087"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   img = $('#ad-p3 img');
   if(!img.length) {
     $('#ad-p3 p').hide();
   }
});
</script></div>
<p id='graph5'><span style="font-weight: 400;">Sophomore Samantha Parsons took the 200-yard breaststroke event with a 2:24.33 time. She also won the 100-yard breaststroke event with a 1:07.50 time.</span></p>
<p id='graph6'><span style="font-weight: 400;">Senior Kelsie Walker claimed the 1000-yard freestyle event with a final time of 10:31.69. Senior Nicole Fuller was right behind her with a 10:36.88 finish.</span></p>
<p id='graph7'><span style="font-weight: 400;">Junior Chris Cole won the 1000-yard freestyle for the Saluki men with a 9:33.83 time. Sophomore Kevin Kluge was right behind him, finishing in 9:35.93.</span></p>
<p id='graph8'><span style="font-weight: 400;">Senior Alex Crawford claimed the 100-yard and 200-yard backstroke events. He finished the 100-yard with a 51.50 time and the 200-yard in 1:51.17.</span></p>
<p id='graph9'><span style="font-weight: 400;">Freshman Sam Drew claimed the men’s 200-yard breast with a 2:06.02 time.</span></p>
<p id='graph10'><span style="font-weight: 400;">Sophomore Rita Naude earned a first-place finish in the 100-yard backstroke, finishing at 58.56 seconds. She also placed second in the 100-yard fly event.</span></p>
<p id='graph11'><span style="font-weight: 400;">Junior Emma Brazeau won the 100-yard fly event for Southern, finishing in 57.66. Junior Audrey Snyder took the 200-yard fly event with a 2:05.64 time.</span></p>
<p id='graph12'><span style="font-weight: 400;">Sophomore Juliana Carvalho placed first in the 200-yard backstroke event with a time of 2:05.10.</span></p>
<p id='graph13'><span style="font-weight: 400;">The Saluki divers saw much of the same success that the swimmers had while suffering no losses in any event.</span></p>
<p id='graph14'><span style="font-weight: 400;">Sophomore diver Eli Mercado continued his success, winning the 3-meter dive with a 345.52 score and the 1-meter with a 340.27 score.</span></p>
<p id='graph15'><span style="font-weight: 400;">Sophomore Beibei Ji took both events for the women, finishing the 1-meter dive with a 299.77 score and the 3-meter with a 315.38 score.</span></p>
<p id='graph16'><span style="font-weight: 400;">SIU’s next meet is a women&#8217;s only event scheduled for Saturday </span><span style="font-weight: 400;">against Illinois State University in Bloomington-Normal. The diving is slated for 10:30 a.m., while the swimming events begin at 4 p.m.</span></p>
<p id="graph24"><i>Sports writer Ryan Demer can be reached at <span style="text-decoration: underline;"><a href="/cdn-cgi/l/email-protection#f18395949c9483b19590989d88949688818598909fdf929e9c"><span class="__cf_email__" data-cfemail="4a382e2f272f380a2e2b2326332f2d333a3e232b2464292527">[email&#160;protected]</span></a></span> or on Twitter <span style="text-decoration: underline;"><a href="https://twitter.com/RyanDemer_DE"><span class="username u-dir" dir="ltr">@RyanDemer_DE</span></a></span> </i></p>
<p id="graph19"><i>To stay up to date with all your SIU sports </i><i>news, follow the Daily Egyptian on </i><i><span style="text-decoration: underline;"><a href="https://www.facebook.com/dailyegyptian/">Facebook</a></span> </i><i>and </i><span style="text-decoration: underline;"><i><a href="https://twitter.com/dailyegyptian">Twitter</a>.</i></span></p>
<div id="ad-after" align="center">
<p id='graph19'>Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-68957" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807086_INSERT_SLOT_ID_HERE" style="align:center;width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="96ca117c69" name="96ca117c69" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807086&cb=1337123123123" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=96ca117c69&cb=1337123123123" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807086&cs=96ca117c69&cb=1337123123123" border="0" alt=""></a></iframe></noscript>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/78d64697/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807086_INSERT_SLOT_ID_HERE",
     auid: "538807086"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   img = $('#ad-after img');
   if(!img.length) {
     $('#ad-after p').hide();
   }
});
</script><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://dailyegyptian.com/73863/sports/swimming-and-diving-dominates-in-tri-meet/"></div><!-- AddThis Share Buttons generic via filter on the_content --></p><div id="story_bottom"></div><div class='yarpp-related'>
<h3>Recommended Reads</h3>

					<div style="float: left; margin-right: 10px;"><a href="https://dailyegyptian.com/71943/sports/siu-swim-and-dive-team-holds-social-meet-with-lindenwood-lions/" rel="bookmark" title="SIU swim and dive team holds social meet with Lindenwood Lions"><a href="https://dailyegyptian.com/71943/sports/siu-swim-and-dive-team-holds-social-meet-with-lindenwood-lions/" title="SIU swim and dive team holds social meet with Lindenwood Lions"><img width="70" height="70" src="https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_009-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_009-70x70.jpg 70w, https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_009-300x300.jpg 300w, https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_009-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="https://dailyegyptian.com/71943/sports/siu-swim-and-dive-team-holds-social-meet-with-lindenwood-lions/" rel="bookmark" title="SIU swim and dive team holds social meet with Lindenwood Lions">SIU swim and dive team holds social meet with Lindenwood Lions</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="https://dailyegyptian.com/72349/sports/siu-swimming-wins-first-event-of-the-season-against-evansville/" rel="bookmark" title="SIU swim &#038; dive wins first event of the season against Evansville"><a href="https://dailyegyptian.com/72349/sports/siu-swimming-wins-first-event-of-the-season-against-evansville/" title="SIU swim &amp; dive wins first event of the season against Evansville"><img width="70" height="70" src="https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_008-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_008-70x70.jpg 70w, https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_008-300x300.jpg 300w, https://dailyegyptian.com/wp-content/uploads/2017/09/WEB_LINDENWSWIM_DN_008-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="https://dailyegyptian.com/72349/sports/siu-swimming-wins-first-event-of-the-season-against-evansville/" rel="bookmark" title="SIU swim &#038; dive wins first event of the season against Evansville">SIU swim &#038; dive wins first event of the season against Evansville</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="https://dailyegyptian.com/66323/sports/siu-womens-swim-and-dive-cant-repeat-finishes-second-in-mvc-championships/" rel="bookmark" title="SIU women&#8217;s swim and dive can&#8217;t repeat; finishes second in MVC Championships"><a href="https://dailyegyptian.com/66323/sports/siu-womens-swim-and-dive-cant-repeat-finishes-second-in-mvc-championships/" title="SIU women&#039;s swim and dive can&#039;t repeat; finishes second in MVC Championships"><img width="70" height="70" src="https://dailyegyptian.com/wp-content/uploads/2016/12/120316_Swim_04_WEB_MT-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://dailyegyptian.com/wp-content/uploads/2016/12/120316_Swim_04_WEB_MT-70x70.jpg 70w, https://dailyegyptian.com/wp-content/uploads/2016/12/120316_Swim_04_WEB_MT-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="https://dailyegyptian.com/66323/sports/siu-womens-swim-and-dive-cant-repeat-finishes-second-in-mvc-championships/" rel="bookmark" title="SIU women&#8217;s swim and dive can&#8217;t repeat; finishes second in MVC Championships">SIU women&#8217;s swim and dive can&#8217;t repeat; finishes second in MVC Championships</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="https://dailyegyptian.com/63340/sports/siu-swim-and-dive-teams-drop-meet-to-missouri-state/" rel="bookmark" title="SIU swim and dive teams drop meet to Missouri State"><a href="https://dailyegyptian.com/63340/sports/siu-swim-and-dive-teams-drop-meet-to-missouri-state/" title="SIU swim and dive teams drop meet to Missouri State"><img width="70" height="70" src="https://dailyegyptian.com/wp-content/uploads/2016/12/120316_Swim_04_WEB_MT-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://dailyegyptian.com/wp-content/uploads/2016/12/120316_Swim_04_WEB_MT-70x70.jpg 70w, https://dailyegyptian.com/wp-content/uploads/2016/12/120316_Swim_04_WEB_MT-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="https://dailyegyptian.com/63340/sports/siu-swim-and-dive-teams-drop-meet-to-missouri-state/" rel="bookmark" title="SIU swim and dive teams drop meet to Missouri State">SIU swim and dive teams drop meet to Missouri State</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
			<div style="clear: both;"></div>
</div>
<div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '73863';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://dailyegyptian.com/tag/alex-crawford/" rel="tag">Alex Crawford</a>, <a href="https://dailyegyptian.com/tag/assistant-coach-elise-knoche/" rel="tag">assistant coach Elise Knoche</a>, <a href="https://dailyegyptian.com/tag/baobao-ji/" rel="tag">Baobao Ji</a>, <a href="https://dailyegyptian.com/tag/beibei-ji/" rel="tag">Beibei Ji</a>, <a href="https://dailyegyptian.com/tag/bryn-handley/" rel="tag">bryn handley</a>, <a href="https://dailyegyptian.com/tag/carbondale/" rel="tag">carbondale</a>, <a href="https://dailyegyptian.com/tag/chandler-ott/" rel="tag">chandler ott</a>, <a href="https://dailyegyptian.com/tag/coach-knoche/" rel="tag">Coach Knoche</a>, <a href="https://dailyegyptian.com/tag/diving/" rel="tag">diving</a>, <a href="https://dailyegyptian.com/tag/dr-edward-j-shea-natatorium/" rel="tag">Dr. Edward J. Shea Natatorium</a>, <a href="https://dailyegyptian.com/tag/eli-mercado/" rel="tag">Eli Mercado</a>, <a href="https://dailyegyptian.com/tag/elise-knoche/" rel="tag">Elise Knoche</a>, <a href="https://dailyegyptian.com/tag/emma-brazeau/" rel="tag">emma brazeau</a>, <a href="https://dailyegyptian.com/tag/illinois-state-university/" rel="tag">illinois state university</a>, <a href="https://dailyegyptian.com/tag/isu/" rel="tag">isu</a>, <a href="https://dailyegyptian.com/tag/jess-peck/" rel="tag">Jess Peck</a>, <a href="https://dailyegyptian.com/tag/juliana-carvalho/" rel="tag">Juliana Carvalho</a>, <a href="https://dailyegyptian.com/tag/kai-hoffmann-dussome/" rel="tag">Kai Hoffmann-Dussome</a>, <a href="https://dailyegyptian.com/tag/mckendree-university/" rel="tag">mckendree university</a>, <a href="https://dailyegyptian.com/tag/natatorium/" rel="tag">Natatorium</a>, <a href="https://dailyegyptian.com/tag/rachel-williams/" rel="tag">rachel williams</a>, <a href="https://dailyegyptian.com/tag/redbirds/" rel="tag">redbirds</a>, <a href="https://dailyegyptian.com/tag/rita-naude/" rel="tag">Rita Naude</a>, <a href="https://dailyegyptian.com/tag/ryan-demer/" rel="tag">Ryan Demer</a>, <a href="https://dailyegyptian.com/tag/salukis/" rel="tag">salukis</a>, <a href="https://dailyegyptian.com/tag/samantha-parsons/" rel="tag">samantha parsons</a>, <a href="https://dailyegyptian.com/tag/shea-natatorium/" rel="tag">Shea Natatorium</a>, <a href="https://dailyegyptian.com/tag/siu/" rel="tag">siu</a>, <a href="https://dailyegyptian.com/tag/southern/" rel="tag">southern</a>, <a href="https://dailyegyptian.com/tag/sports/" rel="tag">sports</a>, <a href="https://dailyegyptian.com/tag/swimming/" rel="tag">swimming</a>, <a href="https://dailyegyptian.com/tag/swimming-and-diving/" rel="tag">swimming and diving</a>, <a href="https://dailyegyptian.com/tag/truman-state-university/" rel="tag">truman state university</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://dailyegyptian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="73863" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://dailyegyptian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-69933" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://dailyegyptian.com/ads/campusave-non-home-side-bar/" target="_blank"><img src="https://dailyegyptian.com/wp-content/uploads/2017/06/300x250_FC_Online_CampusAve_06122017_AM.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Gus Bode wants to know&#8230;</h2></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget8" style="background: #ffffff!important;background-color: #ffffff !important;color: #660000 !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px 10px;"></h4></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-height="600" href="https://twitter.com/dailyegyptian">Tweets by dailyegyptian</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-68954" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807088_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="70df0bf5cd" name="70df0bf5cd" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807088&cb=133723123123" frameborder="0" scrolling="no" width="300" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=70df0bf5cd&cb=133723123123" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807088&cs=70df0bf5cd&cb=133723123123" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807088_INSERT_SLOT_ID_HERE",
     auid: "538807088"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73850/sports/salukis-cut-down-sycamores-in-45-24-victory/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/10/RGB_SIU-UNI-FOOTBALL_BM-26-475x423.jpg' id='grow-stb73850'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73850/sports/salukis-cut-down-sycamores-in-45-24-victory/">Salukis cut down Sycamores in 45-24 victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73828/sports/salukis-fall-to-redbirds-in-five-set-stunner/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/10/IMG_2638-475x444.jpg' id='grow-stb73828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73828/sports/salukis-fall-to-redbirds-in-five-set-stunner/">Salukis fall to Redbirds in five set stunner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73513/sports/salukis-set-sights-on-indiana-state-following-first-mvfc-victory/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2016/12/091016_FB_03_web_JW-475x317.jpg' id='grow-stb73513'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73513/sports/salukis-set-sights-on-indiana-state-following-first-mvfc-victory/">Salukis set sights on Indiana State following first MVFC victory</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73564/sports/womens-golf-ties-for-third-at-mvc-preview/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2016/04/e7123190db3111820f60a995ba64d0cd-475x317.jpg' id='grow-stb73564'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Golf</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73564/sports/womens-golf-ties-for-third-at-mvc-preview/">Women&#8217;s golf ties for third at MVC Preview</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73372/sports/celebrating-25-years-of-womens-athletics-in-the-mvc/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2016/09/092416_wtlocker_03_WEB_AC-e1474755508158-475x443.jpg' id='grow-stb73372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>SIU Women's Sports</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73372/sports/celebrating-25-years-of-womens-athletics-in-the-mvc/">Celebrating 25 years of women&#8217;s athletics in the MVC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73370/sports/krolak-and-maier-lead-the-salukis-at-adidas-pre-nationals/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/09/RGB_KROLAK_AC-001-475x345.jpg' id='grow-stb73370'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73370/sports/krolak-and-maier-lead-the-salukis-at-adidas-pre-nationals/">Krolak and Maier lead the Salukis at Adidas Pre-Nationals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73281/sports/1960s-alumnus-reminisces-about-his-time-in-carbondale/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/10/RGB_BILLGASA_BM-2-475x317.jpg' id='grow-stb73281'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73281/sports/1960s-alumnus-reminisces-about-his-time-in-carbondale/">1960s alumnus reminisces about his time in Carbondale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73359/sports/siu-volleyball-drops-matchup-to-conference-juggernaut-drake/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/09/RGB_SIU-EVANSVILLE-VOLLEYBALL_BM-1-475x386.jpg' id='grow-stb73359'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73359/sports/siu-volleyball-drops-matchup-to-conference-juggernaut-drake/">SIU volleyball drops matchup to conference juggernaut Drake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73331/uncategorized/salukis-ruffle-redbirds-feathers-with-42-7-win/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/10/RGB_ISU-SIU-HOMECOMING_BRANDAM-005-475x317.jpg' id='grow-stb73331'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73331/uncategorized/salukis-ruffle-redbirds-feathers-with-42-7-win/">Salukis ruffle Redbirds&#8217; feathers with 42-7 Homecoming win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyegyptian.com/73323/sports/siu-volleyball-loses-third-straight-conference-match-against-northern-iowa/#photo'><img src='https://dailyegyptian.com/wp-content/uploads/2017/09/RGB_SIU-EVANSVILLE-VOLLEYBALL_BM-6-475x384.jpg' id='grow-stb73323'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Swimming and Diving dominates in tri-meet'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://dailyegyptian.com/73323/sports/siu-volleyball-loses-third-straight-conference-match-against-northern-iowa/">SIU volleyball loses third straight conference match against Northern Iowa</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://dailyegyptian.com">Daily Egyptian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Southern Illinois University</p></div><div class="footersearch">	<form method="get" id="searchform2543" action="https://dailyegyptian.com/">
			<label for="s2543" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2543" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2543" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61498"><a href="https://dailyegyptian.com/destaff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://dailyegyptian.com/about/">About</a></li>
<li id="menu-item-64453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64453"><a href="https://dailyegyptian.com/parsely/">Analytics by Parsely.com</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 Daily Egyptian &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://dailyegyptian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16011853-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="dailyegyptian.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyegyptian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyegyptian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.8.6'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.9'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailyegyptian.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://dailyegyptian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '73863';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" alt="The student news site of Southern Illinois University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://dailyegyptian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://dailyegyptian.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="https://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="https://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56607"><a href="https://dailyegyptian.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="https://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="https://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="https://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="https://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="https://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56613"><a href="https://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="https://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="https://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="https://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://dailyegyptian.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="https://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="https://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73582"><a href="https://dailyegyptian.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="https://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="https://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="https://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="https://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="https://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="https://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="https://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="https://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="https://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="https://dailyegyptian.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="https://dailyegyptian.com/advertising/">Advertise</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="https://dailyegyptian.com/advertising/">Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="https://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="https://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="https://dailyegyptian.com/dawghouse/">DawgHouse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="https://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="https://dailyegyptian.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="https://dailyegyptian.com/about/">About the DE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="https://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="https://dailyegyptian.com/destaff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="https://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#f5f5f5', color: '#eee'});
					$('.sno-menu').css({ background: '#f5f5f5', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>