<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Daily Egyptian : Charges dismissed against alleged shooters from Kansas - Daily Egyptian</title>
<meta name="description" content="The student news site of Southern Illinois University" />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://dailyegyptian.com/wp-content/uploads/2016/08/KYz96sCF-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian RSS 2.0" href="http://dailyegyptian.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily Egyptian RSS .92" href="http://dailyegyptian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily Egyptian Atom 0.3" href="http://dailyegyptian.com/feed/atom/" />
<link rel="pingback" href="http://dailyegyptian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: false,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

		<script>var sf_ajax_root = 'http://dailyegyptian.com/wp-admin/admin-ajax.php'</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Charges were dismissed Wednesday against two men from Saline, Kansas that authorities had alleged were conspiring to kill people in Illinois, and"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://dailyegyptian.com/69804/news/charges-dismissed-alleged-shooters-kansas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Charges dismissed against alleged shooters from Kansas - Daily Egyptian" />
<meta property="og:description" content="Charges were dismissed Wednesday against two men from Saline, Kansas that authorities had alleged were conspiring to kill people in Illinois, and" />
<meta property="og:url" content="http://dailyegyptian.com/69804/news/charges-dismissed-alleged-shooters-kansas/" />
<meta property="og:site_name" content="Daily Egyptian" />
<meta property="article:publisher" content="https://www.facebook.com/dailyegyptian/" />
<meta property="article:tag" content="2016" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="Alex B. Karcher" />
<meta property="article:tag" content="alleged" />
<meta property="article:tag" content="Amy Norton" />
<meta property="article:tag" content="Aug. 1" />
<meta property="article:tag" content="august" />
<meta property="article:tag" content="carbondale" />
<meta property="article:tag" content="charges" />
<meta property="article:tag" content="Charles O&#039;Hara" />
<meta property="article:tag" content="drug charges" />
<meta property="article:tag" content="february" />
<meta property="article:tag" content="hearing" />
<meta property="article:tag" content="illinois" />
<meta property="article:tag" content="Julie McKenns" />
<meta property="article:tag" content="July 27" />
<meta property="article:tag" content="July 31" />
<meta property="article:tag" content="kansas" />
<meta property="article:tag" content="kill" />
<meta property="article:tag" content="methamphetamine" />
<meta property="article:tag" content="murder" />
<meta property="article:tag" content="Rene Young" />
<meta property="article:tag" content="Saline" />
<meta property="article:tag" content="Saline County attorney" />
<meta property="article:tag" content="Saline County District Judge" />
<meta property="article:tag" content="Saline County Jail" />
<meta property="article:tag" content="Smith &amp; Wesson pistol" />
<meta property="article:tag" content="testimony" />
<meta property="article:tag" content="Trey Harris" />
<meta property="article:tag" content="wednesday" />
<meta property="article:tag" content="Xaiver E. Lewis" />
<meta property="article:tag" content="Xaiver L. McCray" />
<meta property="article:section" content="City" />
<meta property="article:published_time" content="2017-05-18T18:06:21-05:00" />
<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2016/09/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Charges were dismissed Wednesday against two men from Saline, Kansas that authorities had alleged were conspiring to kill people in Illinois, and" />
<meta name="twitter:title" content="Charges dismissed against alleged shooters from Kansas - Daily Egyptian" />
<meta name="twitter:site" content="@dailyegyptian" />
<meta name="twitter:image" content="http://dailyegyptian.com/wp-content/uploads/2016/09/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA.jpg" />
<meta name="twitter:creator" content="@dailyegyptian" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian &raquo; Charges dismissed against alleged shooters from Kansas Comments Feed" href="http://dailyegyptian.com/69804/news/charges-dismissed-alleged-shooters-kansas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyegyptian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://dailyegyptian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyegyptian.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://dailyegyptian.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CVesper+Libre%7CRoboto%7CRoboto%7CGlegoo%7CRoboto+Condensed%7CRoboto%7CGilda+Display&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://dailyegyptian.com/wp-content/sedlex/inline_styles/b8de857d648c7d6d17d189ad3475f87eb42c957c.css?ver=20170518' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://dailyegyptian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-16011853-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-16011853-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#660000 !important}.sp-calendar tbody a{color:#660000 !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #111111 !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#660000 !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#4c0000 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#f4f4f4 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#dadada !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#dadada !important;border-right-color:#dadada !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#eeeeee !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#222222 !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(34,34,34,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{color:#111111 !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#111111 !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{border-color:#111111 !important}</style><script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/sf.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://dailyegyptian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyegyptian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyegyptian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="SportsPress 2.3.2" />
<link rel='shortlink' href='http://dailyegyptian.com/UR8gz' />
<link rel="alternate" type="application/json+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F69804%2Fnews%2Fcharges-dismissed-alleged-shooters-kansas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F69804%2Fnews%2Fcharges-dismissed-alleged-shooters-kansas%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/dailyegyptian.com\/69804\/news\/charges-dismissed-alleged-shooters-kansas\/"},"headline":"Charges dismissed against alleged shooters from Kansas","url":"http:\/\/dailyegyptian.com\/69804\/news\/charges-dismissed-alleged-shooters-kansas\/","thumbnailUrl":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2016\/09\/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA-70x70.jpg","image":{"@type":"ImageObject","url":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2016\/09\/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA-70x70.jpg"},"dateCreated":"2017-05-18T23:06:21Z","datePublished":"2017-05-18T23:06:21Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"City","author":[{"@type":"Person","name":"Abbey La Tour"}],"creator":["Abbey La Tour"],"publisher":{"@type":"Organization","name":"Daily Egyptian"},"keywords":["2016","2017","alex b. karcher","alleged","amy norton","aug. 1","august","carbondale","charges","charles o'hara","drug charges","february","hearing","illinois","julie mckenns","july 27","july 31","kansas","kill","methamphetamine","murder","rene young","saline","saline county attorney","saline county district judge","saline county jail","smith &amp; wesson pistol","testimony","trey harris","wednesday","xaiver e. lewis","xaiver l. mccray"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->

	<meta property="og:title" content="Charges dismissed against alleged shooters from Kansas" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Erin Mathews | The Salina Journal" />
	<meta property="og:url" content="http://dailyegyptian.com/69804/news/charges-dismissed-alleged-shooters-kansas/" />
	<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2016/09/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Daily Egyptian" />
	<meta property="og:description"
          content="http://dailyegyptian.com/UR8gz Charges were dismissed Wednesday against two men from Saline, Kansas that authorities had alleged were conspiring to kill people in Illinois, and both were expected to be released from the Saline County Jail, where they had been held for about eight months. Prosecutor Amy Norton, an assistant Saline County attorney, notified defense attorneys Charles..." />
	<meta property="article:section" content="City" />
	<meta property="article:tag" content="2016,2017,Alex B. Karcher,alleged,Amy Norton,Aug. 1,august,carbondale,charges,Charles O'Hara,drug charges,february,hearing,illinois,Julie McKenns,July 27,July 31,kansas,kill,methamphetamine,murder,Rene Young,Saline,Saline County attorney,Saline County District Judge,Saline County Jail,Smith &amp; Wesson pistol,testimony,Trey Harris,wednesday,Xaiver E. Lewis,Xaiver L. McCray" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://dailyegyptian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform6809" action="http://dailyegyptian.com/">
			<label for="s6809" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6809" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6809" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://dailyegyptian.com/category/news/">News</a></li><li><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li><li><a href="http://dailyegyptian.com/category/news/city/">City</a></li><li><a href="http://dailyegyptian.com/category/sports/">Sports</a></li><li><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li><li><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li><li><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li><li><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li><li><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li><li><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyegyptian.com/category/opinion/">Opinion</a></li><li><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li><li><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li><li><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li><li><a href="http://dailyegyptian.com/advertising/">Advertise</a></li><li><a href="http://dailyegyptian.com/advertising/">Policy</a></li><li><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li><li><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li><li><a href="http://dailyegyptian.campusave.com">Classifieds</a></li><li><a href="http://dailyegyptian.campusave.com">CampusAve</a></li><li><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li><li><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li><li><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li><li><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li><li><a href="http://dailyegyptian.com/about/">About</a></li><li><a href="http://dailyegyptian.com/about/">About the DE</a></li><li><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li><li><a href="http://dailyegyptian.com/destaff/">Staff</a></li><li><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headermedium" style="display:none"><a href="http://dailyegyptian.com#tablet"><img src="http://dailyegyptian.com/wp-content/uploads/2016/12/de-header-med.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headerlarge"><a href="http://dailyegyptian.com#phone"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-67237" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/att/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/03/BESTDEAL-UnlDATA_728x90_SouthernIllinoisUniv.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><h1 style="display:none">Daily Egyptian</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8096" action="http://dailyegyptian.com/">
			<label for="s8096" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8096" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8096" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-56599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-56600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-56609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-56613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-56614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li id="menu-item-56616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-56602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-56595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-56596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li id="menu-item-56597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li id="menu-item-56598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-56617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-56618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li id="menu-item-56619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li id="menu-item-56620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-66283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li id="menu-item-66282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li id="menu-item-66230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li id="menu-item-56639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-56640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li id="menu-item-63425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li id="menu-item-56642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56642"><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li>
	<li id="menu-item-56641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li id="menu-item-56636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li id="menu-item-59148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Charges dismissed against alleged shooters from Kansas</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle69804' href='#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/09/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA-900x600.jpg' alt='%28Gina+Ferazzi%2FLos+Angeles+Times%2FTNS%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle69804 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle69804' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle69804'><img id="imagesingle69804" src="http://dailyegyptian.com/wp-content/uploads/2016/09/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA.jpg" alt="(Gina Ferazzi/Los Angeles Times/TNS)" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>(Gina Ferazzi/Los Angeles Times/TNS)</p><p class='photocreditremodal'><p class="photocredit">TNS</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle69804").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle69804]").remodal();
															inst.open();
															var slideshow_area_heightsingle69804 = $('.single-photo-container').height(); 
															var photo_heightsingle69804 = 2000;
													
															if (photo_heightsingle69804 < slideshow_area_heightsingle69804 ) {
																var top_marginsingle69804 = (slideshow_area_heightsingle69804 - photo_heightsingle69804)/2;
																$('#imagesingle69804').css("margin-top", top_marginsingle69804);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">TNS</p><p class="photocaption">(Gina Ferazzi/Los Angeles Times/TNS)</p></div></div><div class="storydetails"><p><span class="storybyline">By <a href="http://dailyegyptian.com/destaff/staff/?writer=Erin%20Mathews%20%7C%20The%20Salina%20Journal">Erin Mathews | The Salina Journal</a></span><br /><span class="storydate"><span class="time-wrapper">May 18, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://dailyegyptian.com/category/news/city/" rel="category tag">City</a>, <a href="http://dailyegyptian.com/category/crime/" rel="category tag">Crime</a>, <a href="http://dailyegyptian.com/category/news/" rel="category tag">News</a></span></p></div><div class='shorten_url'>
    <a href='http://dailyegyptian.com/UR8gz'>http://dailyegyptian.com/UR8gz</a>
</div><!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://dailyegyptian.com/69804/news/charges-dismissed-alleged-shooters-kansas/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p id='graph1'>Charges were dismissed Wednesday against two men from Saline, Kansas that authorities had alleged were conspiring to kill people in Illinois, and both were expected to be released from the Saline County Jail, where they had been held for about eight months.</p>
<p id='graph2'>Prosecutor Amy Norton, an assistant Saline County attorney, notified defense attorneys Charles O&#8217;Hara, who represented Xavier E. Lewis, 25, and Julie McKenna, who represented Xavier L. McCray, 22, that charges were being dismissed in a way that would allow them to be refiled.</p>
<p id='graph3'>Hearing underway</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ad-p3" align="center">
<p id='graph4'>Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-68955" class="snoadrotatewidgetwrap ad- column-1 center">
	<div id="538807087_INSERT_SLOT_ID_HERE" style="width:300px;height:250px;align:center;margin:0;padding:0;float:none;">
  <noscript><iframe id="408c839305" name="408c839305" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807087&cb=133712312321" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=408c839305&cb=133712312321" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807087&cs=408c839305&cb=133712312321" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807087_INSERT_SLOT_ID_HERE",
     auid: "538807087"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   img = $('#ad-p3 img');
   if(!img.length) {
     $('#ad-p3 p').hide();
   }
});
</script></div>
<p id='graph5'>The notification came on the morning of what was expected to be a third afternoon of testimony in a preliminary hearing on a charge that the men had conspired with Alex B. Karcher, 22, to commit capital murder &#8220;pursuant to a contract or agreement to kill&#8221; between July 27 and Aug. 1, 2016. The charge previously had been dismissed against Karcher, who has been indicted in Jackson County for allegedly being involved in a drug ring with possible ties to the July 31 shooting of Carbondale police officer Trey Harris.</p>
<p id='graph6'>Neither McCray nor Lewis has been indicted in Illinois, their attorneys said.</p>
<p id='graph7'>&#8220;I&#8217;m not able to proceed with the evidence I have at this time,&#8221; Norton said, declining to elaborate on the decision.</p>
<p id='graph8'>McKenna provided the Journal with a copy of the email she and O&#8217;Hara received from Norton.</p>
<p id='graph9'>&#8220;After careful consideration last night of the remaining witnesses I have available, and their expected testimony, I have come to the conclusion that I will be unable to proceed against your clients at this time,&#8221; the email reads. &#8220;I had hoped for more cooperation from Illinois than has been forthcoming.&#8221;</p>
<p id='graph10'>Norton said McKenna acted unprofessionally by providing her email to the Journal. She declined to elaborate on what cooperation she was seeking from Illinois.</p>
<p id='graph11'>Transcript of testimony requested</p>
<p id='graph12'>Saline County District Judge Rene Young began hearing testimony in the preliminary hearing in February. During a second day of testimony April 3, a witness mentioned that he had testified before a grand jury in Carbondale and McKenna and O&#8217;Hara demanded a transcript of that testimony. Norton said she would request that the document be unsealed for the Kansas court&#8217;s use and hoped to have it when testimony resumed Wednesday.</p>
<p id='graph13'>O&#8217;Hara, of Wichita, said he appreciated Norton letting him know before he drove to Salina for the hearing. He said that after Lewis was released from the Saline County Jail, he went to Wichita to see O&#8217;Hara.</p>
<p id='graph14'>&#8220;I have spoken to Mr. Lewis, and he was very happy to be released,&#8221; O&#8217;Hara said. &#8220;His child was very happy to see him.&#8221;</p>
<p id='graph15'>O&#8217;Hara said there are rules that govern what he is allowed to say about cases.</p>
<p id='graph16'>&#8220;There&#8217;s probably a lot I&#8217;d like to say about this case, but I&#8217;m not going to say it,&#8221; he said.</p>
<p id='graph17'>McCray faces drug charges</p>
<p id='graph18'>The bond amount for McCray and Lewis initially was set at $1 million, and Young dropped it to $500,000 when the preliminary hearing continued into a second day. Both men stayed in jail from the time of their arrests in August until Wednesday.</p>
<p id='graph19'>On Wednesday, Young reinstated an $80,000 bond for McCray, who still faces drug charges in a separate case. McCray is accused of possessing methamphetamine with intent to distribute on Feb. 10, 2016, and possessing a Rock Island 9 mm firearm and a stolen Smith &amp; Wesson pistol, as well as other charges. McKenna said she expected him to be released from jail Wednesday afternoon on the reduced bond.</p>
<p id='graph20'>McKenna said it was unfair that McCray and Lewis had to spend more than eight months in jail when the evidence of a conspiracy wasn&#8217;t there. She said that became clear during witness testimony during the first two days of the preliminary hearing.</p>
<p id='graph21'>McKenna said she wishes prosecutors had given a hard look at the evidence sooner.</p>
<p id='graph22'>&#8220;I wish they&#8217;d done it before they filed on these kids and scooped them up and threw their life off track for the past eight months,&#8221; McKenna said. &#8220;That&#8217;s what I wish would have happened, but it didn&#8217;t.&#8221;</p>
<p id='graph23'>___</p>
<p id='graph24'><em>(c)2017 The Salina Journal (Salina, Kan.)</em></p>
<p id='graph25'><em>Visit The Salina Journal (Salina, Kan.) at www.saljournal.com</em></p>
<p id='graph26'><em>Distributed by Tribune Content Agency, LLC.</em></p>



<div id="ad-after" align="center">
<p id='graph27'>Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-68957" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807086_INSERT_SLOT_ID_HERE" style="align:center;width:300px;height:250px;margin:0;padding:0">
  <noscript><iframe id="96ca117c69" name="96ca117c69" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807086&cb=1337123123123" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=96ca117c69&cb=1337123123123" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807086&cs=96ca117c69&cb=1337123123123" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807086_INSERT_SLOT_ID_HERE",
     auid: "538807086"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   img = $('#ad-after img');
   if(!img.length) {
     $('#ad-after p').hide();
   }
});
</script><!-- AddThis Sharing Buttons below --></p><div id="story_bottom"></div><div class='yarpp-related'>
<h3>Recommended Reads</h3>

					<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/62725/news/carbondale-woman-pleads-guilty-to-murder-charges-upgraded-for-accomplices/" rel="bookmark" title="Carbondale woman pleads guilty to murder, charges upgraded for accomplices"><a href="http://dailyegyptian.com/62725/news/carbondale-woman-pleads-guilty-to-murder-charges-upgraded-for-accomplices/" title="Carbondale woman pleads guilty to murder, charges upgraded for accomplices"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/11/L.S.-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/11/L.S.-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/11/L.S.-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/62725/news/carbondale-woman-pleads-guilty-to-murder-charges-upgraded-for-accomplices/" rel="bookmark" title="Carbondale woman pleads guilty to murder, charges upgraded for accomplices">Carbondale woman pleads guilty to murder, charges upgraded for accomplices</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/57846/crime/carbondale-police-investigate-second-shooting-12-hours/" rel="bookmark" title="Carbondale police investigate second shooting in 12 hours"><a href="http://dailyegyptian.com/57846/crime/carbondale-police-investigate-second-shooting-12-hours/" title="Carbondale police investigate second shooting in 12 hours"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/08/082716_Shooting_02_web_JW-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/57846/crime/carbondale-police-investigate-second-shooting-12-hours/" rel="bookmark" title="Carbondale police investigate second shooting in 12 hours">Carbondale police investigate second shooting in 12 hours</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/67401/news/carbondale-police-teen-killed-in-thursday-shooting-suspect-at-large/" rel="bookmark" title="Carbondale police: Teen killed in March 9 shooting; suspect at large"><a href="http://dailyegyptian.com/67401/news/carbondale-police-teen-killed-in-thursday-shooting-suspect-at-large/" title="Carbondale police: Teen killed in March 9 shooting; suspect at large"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2017/03/031017_Presser_WEB_02_JW-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2017/03/031017_Presser_WEB_02_JW-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2017/03/031017_Presser_WEB_02_JW-300x300.jpg 300w, http://dailyegyptian.com/wp-content/uploads/2017/03/031017_Presser_WEB_02_JW-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/67401/news/carbondale-police-teen-killed-in-thursday-shooting-suspect-at-large/" rel="bookmark" title="Carbondale police: Teen killed in March 9 shooting; suspect at large">Carbondale police: Teen killed in March 9 shooting; suspect at large</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/67455/news/carbondale/" rel="bookmark" title="Authorities offer reward for information on Carbondale man accused of killing teen"><a href="http://dailyegyptian.com/67455/news/carbondale/" title="Authorities offer reward for information on Carbondale man accused of killing teen"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2017/03/031017-PULLEN-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2017/03/031017-PULLEN-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2017/03/031017-PULLEN-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/67455/news/carbondale/" rel="bookmark" title="Authorities offer reward for information on Carbondale man accused of killing teen">Authorities offer reward for information on Carbondale man accused of killing teen</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
			<div style="clear: both;"></div>
</div>
<div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '69804';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://dailyegyptian.com/tag/2016/" rel="tag">2016</a>, <a href="http://dailyegyptian.com/tag/2017/" rel="tag">2017</a>, <a href="http://dailyegyptian.com/tag/alex-b-karcher/" rel="tag">Alex B. Karcher</a>, <a href="http://dailyegyptian.com/tag/alleged/" rel="tag">alleged</a>, <a href="http://dailyegyptian.com/tag/amy-norton/" rel="tag">Amy Norton</a>, <a href="http://dailyegyptian.com/tag/aug-1/" rel="tag">Aug. 1</a>, <a href="http://dailyegyptian.com/tag/august/" rel="tag">august</a>, <a href="http://dailyegyptian.com/tag/carbondale/" rel="tag">carbondale</a>, <a href="http://dailyegyptian.com/tag/charges/" rel="tag">charges</a>, <a href="http://dailyegyptian.com/tag/charles-ohara/" rel="tag">Charles O'Hara</a>, <a href="http://dailyegyptian.com/tag/drug-charges/" rel="tag">drug charges</a>, <a href="http://dailyegyptian.com/tag/february/" rel="tag">february</a>, <a href="http://dailyegyptian.com/tag/hearing/" rel="tag">hearing</a>, <a href="http://dailyegyptian.com/tag/illinois/" rel="tag">illinois</a>, <a href="http://dailyegyptian.com/tag/julie-mckenns/" rel="tag">Julie McKenns</a>, <a href="http://dailyegyptian.com/tag/july-27/" rel="tag">July 27</a>, <a href="http://dailyegyptian.com/tag/july-31/" rel="tag">July 31</a>, <a href="http://dailyegyptian.com/tag/kansas/" rel="tag">kansas</a>, <a href="http://dailyegyptian.com/tag/kill/" rel="tag">kill</a>, <a href="http://dailyegyptian.com/tag/methamphetamine/" rel="tag">methamphetamine</a>, <a href="http://dailyegyptian.com/tag/murder/" rel="tag">murder</a>, <a href="http://dailyegyptian.com/tag/rene-young/" rel="tag">Rene Young</a>, <a href="http://dailyegyptian.com/tag/saline/" rel="tag">Saline</a>, <a href="http://dailyegyptian.com/tag/saline-county-attorney/" rel="tag">Saline County attorney</a>, <a href="http://dailyegyptian.com/tag/saline-county-district-judge/" rel="tag">Saline County District Judge</a>, <a href="http://dailyegyptian.com/tag/saline-county-jail/" rel="tag">Saline County Jail</a>, <a href="http://dailyegyptian.com/tag/smith-wesson-pistol/" rel="tag">Smith &amp; Wesson pistol</a>, <a href="http://dailyegyptian.com/tag/testimony/" rel="tag">testimony</a>, <a href="http://dailyegyptian.com/tag/trey-harris/" rel="tag">Trey Harris</a>, <a href="http://dailyegyptian.com/tag/wednesday/" rel="tag">wednesday</a>, <a href="http://dailyegyptian.com/tag/xaiver-e-lewis/" rel="tag">Xaiver E. Lewis</a>, <a href="http://dailyegyptian.com/tag/xaiver-l-mccray/" rel="tag">Xaiver L. McCray</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://dailyegyptian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="69804" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-69639" class="snoadrotatewidgetwrap ad- column-1">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=student_usa&banner=1YW1K2VNGJMAXK0ETVR2&f=ifr&lc=pf4&linkID=5e60639c30202df95cae2d538ada9d0e&t=dailyegypti02-20&tracking_id=dailyegypti02-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Gus Bode wants to know&#8230;</h2></div><div class="widgetbody">Sorry, there are no polls available at the moment.<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget8" style="background: #ffffff!important;background-color: #ffffff !important;color: #660000 !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px 10px;"></h4></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-height="600" href="https://twitter.com/dailyegyptian">Tweets by dailyegyptian</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-68954" class="snoadrotatewidgetwrap ad- column-1">
	<div id="538807088_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
  <noscript><iframe id="70df0bf5cd" name="70df0bf5cd" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538807088&cb=133723123123" frameborder="0" scrolling="no" width="300" height="600"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=70df0bf5cd&cb=133723123123" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538807088&cs=70df0bf5cd&cb=133723123123" border="0" alt=""></a></iframe></noscript>
</div>
<script type="text/javascript">
  var OX_ads = OX_ads || [];
  OX_ads.push({
     slot_id: "538807088_INSERT_SLOT_ID_HERE",
     auid: "538807088"
  });
</script>

<script type="text/javascript" src="//oncampusweb-d.openx.net/w/1.0/jstag"></script></div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69708/news/local-priest-reflects-on-faith-fellowship-and-his-parish-family/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/05/01_032417_OLMC_02_WEB_JW-475x316.jpg' id='grow-stb69708'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69708/news/local-priest-reflects-on-faith-fellowship-and-his-parish-family/">Local priest reflects on faith, fellowship and his parish family</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69614/news/city/southern-illinois-raceway-racing-family-affair/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/05/050617_Raceway_WC_WEB_02-1-475x317.jpg' id='grow-stb69614'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69614/news/city/southern-illinois-raceway-racing-family-affair/">At Southern Illinois Raceway, racing is a family affair</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69518/news/local-camp-gives-girls-lgbtq-youth-outlet-rock/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/05/Girls-Rock-Graphic-01-1-475x475.jpg' id='grow-stb69518'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69518/news/local-camp-gives-girls-lgbtq-youth-outlet-rock/">Local camp gives girls, LGBTQ youth outlet to rock</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69522/news/bark-to-brew-review-of-a-local-brewery-with-indigenous-ingredients/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/05/042917_Scratch_02_WEB_JM-475x317.jpg' id='grow-stb69522'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69522/news/bark-to-brew-review-of-a-local-brewery-with-indigenous-ingredients/">Bark to brew: Review of a local brewery with indigenous ingredients</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69421/news/equine-therapy-helps-kids-take-new-steps/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/05/040117_Equine_01_Main_WEB_JW-475x333.jpg' id='grow-stb69421'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69421/news/equine-therapy-helps-kids-take-new-steps/">Equine therapy helps kids take new steps</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69379/news/police-investigate-stabbing-carbondale/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/04/NozickaCop1-475x292.jpg' id='grow-stb69379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69379/news/police-investigate-stabbing-carbondale/">Police investigate Sunday morning stabbing in Carbondale</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69282/news/illinois-lawmakers-congratulate-winston-on-retirement/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/04/110416_Winston_01_WEB_AS-475x317.jpg' id='grow-stb69282'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69282/news/illinois-lawmakers-congratulate-winston-on-retirement/">Illinois lawmakers congratulate Winston on retirement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69216/news/winston-mezo-carbondales-legendary-bagel-man-to-retire-this-weekend/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/04/103017_Winston_01_WEB_AS-475x317.jpg' id='grow-stb69216'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69216/news/winston-mezo-carbondales-legendary-bagel-man-to-retire-this-weekend/">Winston Mezo, Carbondale&#8217;s legendary bagel man, to retire this weekend</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69237/news/city-council-expresses-concern-over-budget-crisis-approves-alcohol-sales-at-siu/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/01/011617_CityHall_01_WEB_JW-475x316.jpg' id='grow-stb69237'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69237/news/city-council-expresses-concern-over-budget-crisis-approves-alcohol-sales-at-siu/">City Council expresses concern over budget crisis, approves alcohol sales at SIU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/69024/news/69024/#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2016/09/FILE-US_NEWS_SANBERNARDINO-VIOLENCE_1_LA-475x317.jpg' id='grow-stb69024'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charges dismissed against alleged shooters from Kansas'/></a></div><p class='stb-cat'>City</p><p class="relatedtitle"><a href="http://dailyegyptian.com/69024/news/69024/">Carbondale police arrest three boys in burglary, car chase</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-69636" class="snoadrotatewidgetwrap ad- column-1">
	<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kindlerotating&f=ifr&linkID=903df49b820a9492fdd11798edef0528&t=dailyegypti02-20&tracking_id=dailyegypti02-20" width="100%" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://dailyegyptian.com">Daily Egyptian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Southern Illinois University</p></div><div class="footersearch">	<form method="get" id="searchform3135" action="http://dailyegyptian.com/">
			<label for="s3135" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3135" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3135" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61498"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://dailyegyptian.com/about/">About</a></li>
<li id="menu-item-64453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64453"><a href="http://dailyegyptian.com/parsely/">Analytics by Parsely.com</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://dailyegyptian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16011853-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="dailyegyptian.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.5";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-d0fea478212cb83e1d0ab5dec58b0837","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":false,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"sharedock":{"counts":false,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ef881a45465cf1 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://dailyegyptian.com/wp-content/plugins/addthis/css/output.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyegyptian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyegyptian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<!--wp_footer--></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://dailyegyptian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '69804';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" alt="The student news site of Southern Illinois University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://dailyegyptian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56642"><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#f5f5f5', color: '#eee'});
					$('.sno-menu').css({ background: '#f5f5f5', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>