<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Daily Egyptian : Photo of the Day: Still an open wound — Daily Egyptian</title>
<meta name="description" content="The student news site of Southern Illinois University" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://dailyegyptian.com/wp-content/uploads/2016/08/KYz96sCF-2.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian RSS 2.0" href="http://dailyegyptian.com/feed/" />
<link rel="alternate" type="text/xml" title="Daily Egyptian RSS .92" href="http://dailyegyptian.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Daily Egyptian Atom 0.3" href="http://dailyegyptian.com/feed/atom/" />
<link rel="pingback" href="http://dailyegyptian.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 8000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://dailyegyptian.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

		<script>var sf_ajax_root = 'http://dailyegyptian.com/wp-admin/admin-ajax.php'</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Kenny stands outside his former home for one of the last times before Dustin Wheetley continues tearing down the burnt home in southwest Carbondale."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://dailyegyptian.com/66470/photo-of-the-day/photo-of-the-day-still-an-open-wound-daily-egyptian/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Photo of the Day: Still an open wound — Daily Egyptian" />
<meta property="og:description" content="John Kenny stands outside his former home for one of the last times before Dustin Wheetley continues tearing down the burnt home in southwest Carbondale." />
<meta property="og:url" content="http://dailyegyptian.com/66470/photo-of-the-day/photo-of-the-day-still-an-open-wound-daily-egyptian/" />
<meta property="og:site_name" content="Daily Egyptian" />
<meta property="article:publisher" content="https://www.facebook.com/dailyegyptian/" />
<meta property="article:tag" content="Alex Kierstead" />
<meta property="article:tag" content="Aurora" />
<meta property="article:tag" content="burnt house" />
<meta property="article:tag" content="carbondale" />
<meta property="article:tag" content="die" />
<meta property="article:tag" content="dustin wheetley" />
<meta property="article:tag" content="fatal structure fire" />
<meta property="article:tag" content="fire" />
<meta property="article:tag" content="jon kenny" />
<meta property="article:tag" content="killed" />
<meta property="article:tag" content="memories" />
<meta property="article:tag" content="morgan timms" />
<meta property="article:tag" content="open wound" />
<meta property="article:tag" content="reflecting" />
<meta property="article:tag" content="roommate" />
<meta property="article:tag" content="siu" />
<meta property="article:tag" content="siuc" />
<meta property="article:tag" content="southern illinois" />
<meta property="article:tag" content="southern illinois university" />
<meta property="article:tag" content="southern illinois university carbondale" />
<meta property="article:tag" content="structure fire" />
<meta property="article:tag" content="student" />
<meta property="article:tag" content="Wheetley Construction" />
<meta property="article:section" content="Photo of the Day" />
<meta property="article:published_time" content="2017-02-23T20:20:49-06:00" />
<meta property="article:modified_time" content="2017-02-23T20:21:32-06:00" />
<meta property="og:updated_time" content="2017-02-23T20:21:32-06:00" />
<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2017/02/022317_House_WEB_MT.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="671" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="John Kenny stands outside his former home for one of the last times before Dustin Wheetley continues tearing down the burnt home in southwest Carbondale." />
<meta name="twitter:title" content="Photo of the Day: Still an open wound — Daily Egyptian" />
<meta name="twitter:site" content="@dailyegyptian" />
<meta name="twitter:image" content="http://dailyegyptian.com/wp-content/uploads/2017/02/022317_House_WEB_MT.jpg" />
<meta name="twitter:creator" content="@dailyegyptian" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Egyptian &raquo; Photo of the Day: &#8216;Still an open wound&#8217; Comments Feed" href="http://dailyegyptian.com/66470/photo-of-the-day/photo-of-the-day-still-an-open-wound-daily-egyptian/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyegyptian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://dailyegyptian.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyegyptian.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://dailyegyptian.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_style-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_icons-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='elite_player_scrollbar-css'  href='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ch-th-gen-css'  href='http://dailyegyptian.com/wp-content/plugins/child-theme-generator/public/css/ch-th-gen-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://dailyegyptian.com/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//dailyegyptian.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ai-core-style-css'  href='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/css/ai-core.css?ver=1' type='text/css' media='all' />
<style id='ai-core-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Glegoo%7CRoboto%7CGlegoo%7CGlegoo%7CVesper+Libre%7CRoboto%7CRoboto%7CGlegoo%7CRoboto+Condensed%7CRoboto%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://dailyegyptian.com/wp-content/sedlex/inline_styles/b8de857d648c7d6d17d189ad3475f87eb42c957c.css?ver=20170224' type='text/css' media='all' />
<link rel='stylesheet' id='sf-style-css'  href='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://dailyegyptian.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://dailyegyptian.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-16011853-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('require', 'displayfeatures');
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#660000 !important}.sp-data-table tbody a,.sp-calendar tbody a{color:#660000 !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #111111 !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}</style><script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/child-theme-generator/public/js/ch-th-gen-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/filter-custom-fields-taxonomies-light/res/sf.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://dailyegyptian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyegyptian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyegyptian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="SportsPress 2.1.7" />
<link rel='shortlink' href='http://dailyegyptian.com/KJIf0' />
<link rel="alternate" type="application/json+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F66470%2Fphoto-of-the-day%2Fphoto-of-the-day-still-an-open-wound-daily-egyptian%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyegyptian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyegyptian.com%2F66470%2Fphoto-of-the-day%2Fphoto-of-the-day-still-an-open-wound-daily-egyptian%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.2" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dailyegyptian.com/?wordfence_logHuman=1&hid=F2AA216CC2DE9DC9E9386DF352343607');
</script><!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/dailyegyptian.com\/66470\/photo-of-the-day\/photo-of-the-day-still-an-open-wound-daily-egyptian\/"},"headline":"Photo of the Day: &#8216;Still an open wound&#8217;","url":"http:\/\/dailyegyptian.com\/66470\/photo-of-the-day\/photo-of-the-day-still-an-open-wound-daily-egyptian\/","thumbnailUrl":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/02\/022317_House_WEB_MT-70x70.jpg","image":{"@type":"ImageObject","url":"http:\/\/dailyegyptian.com\/wp-content\/uploads\/2017\/02\/022317_House_WEB_MT-70x70.jpg"},"dateCreated":"2017-02-24T02:20:49Z","datePublished":"2017-02-24T02:20:49Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Photo of the Day","author":[{"@type":"Person","name":"Morgan Timms"}],"creator":["Morgan Timms"],"publisher":{"@type":"Organization","name":"Daily Egyptian"},"keywords":["alex kierstead","aurora","burnt house","carbondale","die","dustin wheetley","fatal structure fire","fire","jon kenny","killed","memories","morgan timms","open wound","reflecting","roommate","siu","siuc","southern illinois","southern illinois university","southern illinois university carbondale","structure fire","student","wheetley construction"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<meta name="google-site-verification" content="5E_M40oTEkYRi8-1-LdnbQgnEg_8xoimP70OyvLy-bw" /><meta name="google-site-verification" content="-L_A1_3r6IkAh3d0DjR3gg2sKgi8y2Syh9SB2cAdUx4" />
	<meta property="og:title" content="Photo of the Day: &#8216;Still an open wound&#8217;" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Morgan Timms" />
	<meta property="og:url" content="http://dailyegyptian.com/66470/photo-of-the-day/photo-of-the-day-still-an-open-wound-daily-egyptian/" />
	<meta property="og:image" content="http://dailyegyptian.com/wp-content/uploads/2017/02/022317_House_WEB_MT-900x604.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="604" />
	<meta property="og:site_name" content="Daily Egyptian" />
	<meta property="og:description"
          content="Short URL: http://dailyegyptian.com/KJIf0 John Kenny, a senior from Aurora studying political science, stands outside his former home for one of the last times Thursday before Dustin Wheetley, of Wheetley Construction, returns to continue tearing down the burnt building in southwest Carbondale. A structure fire engulfed the house on Nov. 23 and killed Kenny’s 20-year-old roommate,..." />
	<meta property="article:section" content="Photo of the Day" />
	<meta property="article:tag" content="Alex Kierstead,Aurora,burnt house,carbondale,die,dustin wheetley,fatal structure fire,fire,jon kenny,killed,memories,morgan timms,open wound,reflecting,roommate,siu,siuc,southern illinois,southern illinois university,southern illinois university carbondale,structure fire,student,Wheetley Construction" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="57b03f7306f7ae8c94da00be22cbc3d3">
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://dailyegyptian.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform7811" action="http://dailyegyptian.com/">
			<label for="s7811" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7811" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7811" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://dailyegyptian.com/category/news/">News</a></li><li><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li><li><a href="http://dailyegyptian.com/category/news/city/">City</a></li><li><a href="http://dailyegyptian.com/category/sports/">Sports</a></li><li><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li><li><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li><li><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li><li><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li><li><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li><li><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li><li><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li><li><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li><li><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://dailyegyptian.com/category/opinion/">Opinion</a></li><li><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li><li><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li><li><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li><li><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li><li><a href="http://dailyegyptian.com/advertising/">Advertise</a></li><li><a href="http://dailyegyptian.com/advertising/">Policy</a></li><li><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li><li><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li><li><a href="http://dailyegyptian.campusave.com">Classifieds</a></li><li><a href="http://dailyegyptian.campusave.com">CampusAve</a></li><li><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li><li><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li><li><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li><li><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li><li><a href="http://dailyegyptian.com/about/">About</a></li><li><a href="http://dailyegyptian.com/about/">About the DE</a></li><li><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li><li><a href="http://dailyegyptian.com/destaff/">Staff</a></li><li><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headermedium" style="display:none"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2016/12/de-header-med.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div><div class="headerlarge"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-64766" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/housead_carbondalerentals/" target="_blank"><img src="http://dailyegyptian.com/wp-content/uploads/2017/01/Online_HouseAd_GetCarbondaleRentals_728x90_FC_aw.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://dailyegyptian.com"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/dailyegyptian-1000px-banner.jpg" class="headerimage" alt="The student news site of Southern Illinois University" /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3609" action="http://dailyegyptian.com/">
			<label for="s3609" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3609" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3609" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-56599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-56600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li id="menu-item-56607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-56608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-56609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-56610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-56612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-56613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li id="menu-item-56614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-56615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li id="menu-item-56616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-56602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-56595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul class="sub-menu">
		<li id="menu-item-56596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li id="menu-item-56597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li id="menu-item-56598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li id="menu-item-56617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul class="sub-menu">
		<li id="menu-item-56618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li id="menu-item-56619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li id="menu-item-56620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-66283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li id="menu-item-66282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li id="menu-item-66230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li id="menu-item-56639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-56640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li id="menu-item-63189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li id="menu-item-63425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li id="menu-item-56642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56642"><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li>
	<li id="menu-item-56641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li id="menu-item-56649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-56650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li id="menu-item-56636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li id="menu-item-59148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Photo of the Day: &#8216;Still an open wound&#8217;</h1><div class="photowrap"><a class='modal-photosingle66470' href='#photo'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/022317_House_WEB_MT-900x604.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle66470 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle66470' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle66470'><img id="imagesingle66470" src="http://dailyegyptian.com/wp-content/uploads/2017/02/022317_House_WEB_MT.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">(Morgan Timms | @Morgan_Timms)</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle66470").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle66470]").remodal();
															inst.open();
															var slideshow_area_heightsingle66470 = $('.single-photo-container').height(); 
															var photo_heightsingle66470 = 671;
													
															if (photo_heightsingle66470 < slideshow_area_heightsingle66470 ) {
																var top_marginsingle66470 = (slideshow_area_heightsingle66470 - photo_heightsingle66470)/2;
																$('#imagesingle66470').css("margin-top", top_marginsingle66470);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">(Morgan Timms | @Morgan_Timms)</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="http://dailyegyptian.com/destaff/staff/?writer=Morgan%20Timms">Morgan Timms</a></span><br /><span class="storydate"><span class="time-wrapper">February 23, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://dailyegyptian.com/category/photo-of-the-day/" rel="category tag">Photo of the Day</a></span></p></div><div class='shorten_url'>
   Short URL: <a href='http://dailyegyptian.com/KJIf0'>http://dailyegyptian.com/KJIf0</a>
</div><!-- AddThis Sharing Buttons above --><p id='graph1'>John Kenny, a senior from Aurora studying political science, stands outside his former home for one of the last times Thursday before Dustin Wheetley, of Wheetley Construction, returns to continue tearing down the burnt building in southwest Carbondale.</p>
<p id='graph2'>A structure fire engulfed the house on Nov. 23 and killed Kenny’s 20-year-old roommate, Alex Kierstead.</p>
<p id='graph3'>“I can remember us all sitting in [that living room] not too long ago,” Kenny said. “I want to say that coming here to see [the house] is kind of a bit of closure, but it’s not really. It’s still an open wound. … A part of me wants to say good riddance to it all, but a part of me is just kind of numb. It’s almost better that way.”</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="ad-p5">
<p class="ad-insert">Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-65216" class="snoadrotatewidgetwrap ad- column-1 center">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/amvets/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/01/01232017_ads_ILAMVets_300x500_fc_aw.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   str = $('#ad-p5').text();
   if($.trim(str) === "") {
     $('#ad-p5').hide();
   }
});
</script></div>
<p id="graph6"><i>Staff photographer Morgan Timms can be reached at <span style="text-decoration: underline;"><a href="/cdn-cgi/l/email-protection#adc0d9c4c0c0deedc9ccc4c1d4c8cad4ddd9c4ccc383cec2c0"><span class="__cf_email__" data-cfemail="6e031a0703031d2e0a0f0702170b09171e1a070f00400d0103">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></span> or on Twitter at <span style="text-decoration: underline;"><a href="https://twitter.com/Morgan_Timms">@morgan_timms</a></span>.</i></p>
<p id="graph5"><i>To stay up to date with all your southern Illinois news, follow the Daily Egyptian on </i><span style="text-decoration: underline;"><a href="https://www.facebook.com/dailyegyptian/"><i>Facebook</i></a></span><i> and </i><span style="text-decoration: underline;"><a href="https://twitter.com/dailyegyptian"><i>Twitter</i></a></span><i>.</i></p>

<div id="ad-after">
<p class="ad-insert">Advertisement</p>
<div class="snoadrotate-shortcode"><div id="ad-65838" class="snoadrotatewidgetwrap ad- column-1 center">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/big-muddy/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/BigMuddyFilmFestival_Online_AM.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div>
</div>

<script type="text/javascript">
$(document).ready(function() {
   str = $('#ad-after').text();
   if($.trim(str) === "") {
     $('#ad-after').hide();
   }
});
</script><!-- AddThis Sharing Buttons below --></p><div id="story_bottom"></div><div class='yarpp-related'>
<h3>Recommended Reads</h3>

					<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/61906/photo-of-the-day/photo-of-the-day-siu-students-pie-the-candidates/" rel="bookmark" title="Photo of the Day: SIU students pie the candidates"><a href="http://dailyegyptian.com/61906/photo-of-the-day/photo-of-the-day-siu-students-pie-the-candidates/" title="Photo of the Day: SIU students pie the candidates"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/11/110816_Pie_04_WEB_MT-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/11/110816_Pie_04_WEB_MT-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/11/110816_Pie_04_WEB_MT-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/61906/photo-of-the-day/photo-of-the-day-siu-students-pie-the-candidates/" rel="bookmark" title="Photo of the Day: SIU students pie the candidates">Photo of the Day: SIU students pie the candidates</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/63513/photo-of-the-day/photo-of-the-day-tossing-pizza-dough-like-a-king/" rel="bookmark" title="Photo of the Day: Tossing pizza dough like a King"><a href="http://dailyegyptian.com/63513/photo-of-the-day/photo-of-the-day-tossing-pizza-dough-like-a-king/" title="Photo of the Day: Tossing pizza dough like a King"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2016/12/120616_Pizza_WEB_AS-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2016/12/120616_Pizza_WEB_AS-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2016/12/120616_Pizza_WEB_AS-200x200.jpg 200w, http://dailyegyptian.com/wp-content/uploads/2016/12/120616_Pizza_WEB_AS-300x300.jpg 300w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/63513/photo-of-the-day/photo-of-the-day-tossing-pizza-dough-like-a-king/" rel="bookmark" title="Photo of the Day: Tossing pizza dough like a King">Photo of the Day: Tossing pizza dough like a King</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/65665/photo-of-the-day/photo-day-tunnel-honor/" rel="bookmark" title="Photo of the Day: Tunnel of honor"><a href="http://dailyegyptian.com/65665/photo-of-the-day/photo-day-tunnel-honor/" title="Photo of the Day: Tunnel of honor"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2017/02/020417_Bobs_WEB_MT-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2017/02/020417_Bobs_WEB_MT-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2017/02/020417_Bobs_WEB_MT-300x300.jpg 300w, http://dailyegyptian.com/wp-content/uploads/2017/02/020417_Bobs_WEB_MT-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/65665/photo-of-the-day/photo-day-tunnel-honor/" rel="bookmark" title="Photo of the Day: Tunnel of honor">Photo of the Day: Tunnel of honor</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
							<div style="float: left; margin-right: 10px;"><a href="http://dailyegyptian.com/66031/photo-of-the-day/photo-day-melting-iron/" rel="bookmark" title="Photo of the Day: Melting iron"><a href="http://dailyegyptian.com/66031/photo-of-the-day/photo-day-melting-iron/" title="Photo of the Day: Melting iron"><img width="70" height="70" src="http://dailyegyptian.com/wp-content/uploads/2017/02/021117_FOUNDRY_WEB_BL-70x70.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://dailyegyptian.com/wp-content/uploads/2017/02/021117_FOUNDRY_WEB_BL-70x70.jpg 70w, http://dailyegyptian.com/wp-content/uploads/2017/02/021117_FOUNDRY_WEB_BL-300x300.jpg 300w, http://dailyegyptian.com/wp-content/uploads/2017/02/021117_FOUNDRY_WEB_BL-200x200.jpg 200w" sizes="(max-width: 70px) 100vw, 70px" /></a></a></div>
		<div style="float: left; width: 80%;"><a href="http://dailyegyptian.com/66031/photo-of-the-day/photo-day-melting-iron/" rel="bookmark" title="Photo of the Day: Melting iron">Photo of the Day: Melting iron</a></div>
		<div style="clear: both; margin-bottom: 10px;"></div>
			<div style="clear: both;"></div>
</div>
<div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '66470';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://dailyegyptian.com/tag/alex-kierstead/" rel="tag">Alex Kierstead</a>, <a href="http://dailyegyptian.com/tag/aurora/" rel="tag">Aurora</a>, <a href="http://dailyegyptian.com/tag/burnt-house/" rel="tag">burnt house</a>, <a href="http://dailyegyptian.com/tag/carbondale/" rel="tag">carbondale</a>, <a href="http://dailyegyptian.com/tag/die/" rel="tag">die</a>, <a href="http://dailyegyptian.com/tag/dustin-wheetley/" rel="tag">dustin wheetley</a>, <a href="http://dailyegyptian.com/tag/fatal-structure-fire/" rel="tag">fatal structure fire</a>, <a href="http://dailyegyptian.com/tag/fire/" rel="tag">fire</a>, <a href="http://dailyegyptian.com/tag/jon-kenny/" rel="tag">jon kenny</a>, <a href="http://dailyegyptian.com/tag/killed/" rel="tag">killed</a>, <a href="http://dailyegyptian.com/tag/memories/" rel="tag">memories</a>, <a href="http://dailyegyptian.com/tag/morgan-timms/" rel="tag">morgan timms</a>, <a href="http://dailyegyptian.com/tag/open-wound/" rel="tag">open wound</a>, <a href="http://dailyegyptian.com/tag/reflecting/" rel="tag">reflecting</a>, <a href="http://dailyegyptian.com/tag/roommate/" rel="tag">roommate</a>, <a href="http://dailyegyptian.com/tag/siu/" rel="tag">siu</a>, <a href="http://dailyegyptian.com/tag/siuc/" rel="tag">siuc</a>, <a href="http://dailyegyptian.com/tag/southern-illinois/" rel="tag">southern illinois</a>, <a href="http://dailyegyptian.com/tag/southern-illinois-university/" rel="tag">southern illinois university</a>, <a href="http://dailyegyptian.com/tag/southern-illinois-university-carbondale/" rel="tag">southern illinois university carbondale</a>, <a href="http://dailyegyptian.com/tag/structure-fire/" rel="tag">structure fire</a>, <a href="http://dailyegyptian.com/tag/student/" rel="tag">student</a>, <a href="http://dailyegyptian.com/tag/wheetley-construction/" rel="tag">Wheetley Construction</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://dailyegyptian.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="66470" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://dailyegyptian.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div id="ad-65909" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://dailyegyptian.com/ads/advertise-with-us/"><img src="http://dailyegyptian.com/wp-content/uploads/2017/02/WebAd_Advertisement_300x250_FC_ct.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Gus Bode wants to know&#8230;</h2></div><div class="widgetbody"><div id="polls-12" class="wp-polls">
	<form id="polls_form_12" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_12_nonce" name="wp-polls-nonce" value="58b332d81d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="12" /></p>
		<p style="text-align: center;"><strong>Students: where are you going over Spring Break?</strong></p><div id="polls-12-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-45" name="poll_12" value="45" /> <label for="poll-answer-45">Staying in Carbondale</label></li>
		<li><input type="radio" id="poll-answer-46" name="poll_12" value="46" /> <label for="poll-answer-46">Home</label></li>
		<li><input type="radio" id="poll-answer-47" name="poll_12" value="47" /> <label for="poll-answer-47">Adventuring in America</label></li>
		<li><input type="radio" id="poll-answer-48" name="poll_12" value="48" /> <label for="poll-answer-48">Somewhere that requires a passport</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(12);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(12); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-12-loading" class="wp-polls-loading"><img src="http://dailyegyptian.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div>
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-top: 0px solid #ffffff;background: #ffffff;margin-bottom:0px;"><h4 class="widget8" style="background: #ffffff!important;background-color: #ffffff !important;color: #660000 !important;padding: 0px 8px;font-size:20px !important;line-height:30px !important;margin: 0px 0px 0px 10px;">Twitter</h4></div><div class="widgetbody8" style="background-color: #ffffff !important;border:none!important;">
			<div class="snotextwidget">		
				<a class="twitter-timeline" data-height="600" href="https://twitter.com/dailyegyptian">Tweets by dailyegyptian</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66350/photo-of-the-day/photo-day-paint-party/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/021917_Winepaint_WEB_MT-475x305.jpg' id='grow-stb66350'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66350/photo-of-the-day/photo-day-paint-party/">Photo of the Day: Paint party</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66138/photo-of-the-day/photo-day-dousing-engine/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/021317_VehicleFire_01_WEB_jW-475x408.jpg' id='grow-stb66138'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66138/photo-of-the-day/photo-day-dousing-engine/">Photo of the Day: Dousing the engine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/66031/photo-of-the-day/photo-day-melting-iron/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/021117_FOUNDRY_WEB_BL-475x376.jpg' id='grow-stb66031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/66031/photo-of-the-day/photo-day-melting-iron/">Photo of the Day: Melting iron</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65973/photo-of-the-day/photo-of-the-day-watchful-eyes-daily-egyptian/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020917jpgLonBra4709-copyweb-467x475.gif' id='grow-stb65973'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65973/photo-of-the-day/photo-of-the-day-watchful-eyes-daily-egyptian/">Photo of the Day: Watchful Eyes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65949/photo-of-the-day/photo-of-the-day-modelling-a-musk-ox/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020817_Muskox_WEB_MT-475x334.jpg' id='grow-stb65949'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65949/photo-of-the-day/photo-of-the-day-modelling-a-musk-ox/">Photo of the Day: Modeling a musk ox</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65774/photo-of-the-day/photo-day-love-dance-daily-egyptian/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020217_Dance_WEB_01_AS-475x234.jpg' id='grow-stb65774'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65774/photo-of-the-day/photo-day-love-dance-daily-egyptian/">Photo of the Day: The love of dance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65720/photo-of-the-day/photo-of-the-day-grown-boys-toy-cars-daily-egyptian/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020417RCCAR_WEB_BL-475x377.jpg' id='grow-stb65720'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65720/photo-of-the-day/photo-of-the-day-grown-boys-toy-cars-daily-egyptian/">Photo of the Day: Grown boys, toy cars</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65665/photo-of-the-day/photo-day-tunnel-honor/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020417_Bobs_WEB_MT-475x340.jpg' id='grow-stb65665'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65665/photo-of-the-day/photo-day-tunnel-honor/">Photo of the Day: Tunnel of honor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65614/photo-of-the-day/photo-day-cadillac-horse-tricycles-dailyegyptian/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020117_Horse_WEB_01_AS-475x317.jpg' id='grow-stb65614'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65614/photo-of-the-day/photo-day-cadillac-horse-tricycles-dailyegyptian/">Photo of the Day: The &#8220;Cadillac&#8221; of horse tricycles</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://dailyegyptian.com/65573/photo-of-the-day/photo-of-the-day-a-family-business-daily-egyptian/'><img src='http://dailyegyptian.com/wp-content/uploads/2017/02/020117_DonaCamila_WEB_BM-475x317.jpg' id='grow-stb65573'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo of the Day: &#8216;Still an open wound&#8217;'/></a></div><p class='stb-cat'>Photo of the Day</p><p class="relatedtitle"><a href="http://dailyegyptian.com/65573/photo-of-the-day/photo-of-the-day-a-family-business-daily-egyptian/">Photo of the Day: A family business</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '66470';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-66101" class="snoadrotatewidgetwrap ad- column-1">
	<script async src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-2622640189857411"
data-ad-slot="1234567890"></ins>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: "ca-pub-2622640189857411",
   enable_page_level_ads: true
 });
</script></div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://dailyegyptian.com">Daily Egyptian</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/user/DEgusbode">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/dailyegyptian/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/dailyegyptian">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/dailyegyptian/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Southern Illinois University</p></div><div class="footersearch">	<form method="get" id="searchform5372" action="http://dailyegyptian.com/">
			<label for="s5372" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5372" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5372" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61498"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://dailyegyptian.com/about/">About</a></li>
<li id="menu-item-64453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64453"><a href="http://dailyegyptian.com/parsely/">Analytics by Parsely.com</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://dailyegyptian.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-16011853-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="dailyegyptian.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.4";
                    var wp_product_version = "wpp-5.3.4";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.4","anonymous_profile_id":"wp-d0fea478212cb83e1d0ab5dec58b0837","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-16011853-1","data_ga_social":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"dailyegyptian"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":4,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":4}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ef881a45465cf1 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://dailyegyptian.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://dailyegyptian.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyegyptian.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyegyptian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/aesop-story-engine/public/assets/js/ai-core.min.js?ver=1.9.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.0'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://dailyegyptian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<!--wp_footer--></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://dailyegyptian.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><div class="sharing sharing-top"></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '66470';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://dailyegyptian.com/wp-content/uploads/2016/09/de-header-sm-2.jpg" alt="The student news site of Southern Illinois University" /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://dailyegyptian.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://dailyegyptian.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56599"><a href="http://dailyegyptian.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56600"><a href="http://dailyegyptian.com/category/news/city/">City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56607"><a href="http://dailyegyptian.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56608"><a href="http://dailyegyptian.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56609"><a href="http://dailyegyptian.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56610"><a href="http://dailyegyptian.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://dailyegyptian.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56612"><a href="http://dailyegyptian.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56613"><a href="http://dailyegyptian.com/category/sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56614"><a href="http://dailyegyptian.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56615"><a href="http://dailyegyptian.com/category/sports/track-cross-country/">Track Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56616"><a href="http://dailyegyptian.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://dailyegyptian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56601"><a href="http://dailyegyptian.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56602"><a href="http://dailyegyptian.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-566"><a href="http://dailyegyptian.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56595"><a href="http://dailyegyptian.com/category/multimedia/photos/">Photos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56596"><a href="http://dailyegyptian.com/category/multimedia/photos/featured-photos/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56597"><a href="http://dailyegyptian.com/category/multimedia/photos/news-photos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56598"><a href="http://dailyegyptian.com/category/multimedia/photos/sports-photos/">Sports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56617"><a href="http://dailyegyptian.com/category/multimedia/videos/">Videos</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56618"><a href="http://dailyegyptian.com/category/multimedia/videos/featured/">Featured</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56619"><a href="http://dailyegyptian.com/category/multimedia/videos/news-videos/">News</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56620"><a href="http://dailyegyptian.com/category/multimedia/videos/sports-videos/">Sports</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63294"><a href="http://dailyegyptian.com/jobs/">Join the DE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-577"><a href="http://dailyegyptian.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66283"><a href="http://dailyegyptian.com/advertising/">Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66282"><a href="http://dailyegyptian.com/advertisement-information-media-kit/">Advertisement Information (Media Kit)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66230"><a href="http://dailyegyptian.com/advertising/get-advertising-information/">Request Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56639"><a href="http://dailyegyptian.campusave.com">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56640"><a href="http://dailyegyptian.campusave.com">CampusAve</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63189"><a href="http://dailyegyptian.com/dawghouse-carbondale-apartments/">DawgHouse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63425"><a href="http://dailyegyptian.com/tips-happy-carbondale-apartment/">Apartment Tips</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56642"><a href="http://getcarbondalerentals.com">Carbondale Apartments</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56641"><a href="http://dailyegyptian.campusave.com/student-loans">Student Loans</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56649"><a href="http://dailyegyptian.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56650"><a href="http://dailyegyptian.com/about/">About the DE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56636"><a href="http://dailyegyptian.com/who-is-gus-bode/">Who is Gus Bode?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59148"><a href="http://dailyegyptian.com/destaff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://dailyegyptian.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#f5f5f5', color: '#eee'});
					$('.sno-menu').css({ background: '#f5f5f5', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>